1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Digi 002R Connected but no Output. please help!

Discussion in 'Recording' started by JustinP, Nov 13, 2010.

  1. JustinP

    JustinP Active Member

    Hey guys, hope you can help.

    I was working on a film and the 002r was running smoothly until about an hour ago when it just stopped passing audio. Protools see's the device and is connected there is just no audio coming out of the monitors or headphone outputs.

    It was like someone muted the output. I have tried restarting everything, disconnecting cables and reconnecting. I have even switched firewire cables. Nothing seems to work. I have also connected to another computer, to rule out the mac pro, still no dice.

    The only thing i can think of is somehow the monitor section in the device has been compromised, i don't see how this could happen. It has been in a rack untouched.

    system

    Mac Pro, 2x2.8 GHz Quad-Core intel, 2gb ram
    Mac OS X 10.5.8
    Protools 7.4.2
    002r Modded by BLA

    any help will be appreciated, if you need anymore information please let me know.

    Justin
     
  2. hueseph

    hueseph Well-Known Member

    Sorry no one has gotten back to you. It seems likely that you will need to send it in for repairs or replace it. For the Price of a replacement you could get a much nicer interface with decent preamps and PT9. I know that's not what you want to hear but the truth is that all electronic devices go eventually.
     
  3. TheJackAttack

    TheJackAttack Distinguished Member

    The 002 could have gotten too hot and fried a circuit. Being in a case doesn't prevent rack gear from gathering dust inside the components which traps heat as well.

    I would think it would be a setting you've got clicked somewhere that is staying active in the firmware. I owned an 001 almost a decade ago and haven't touched an 002 live in the wild so I can't tell you where to check. Resetting by unplugging the device won't change this as the 002 could be utilized in standalone mode in a very modest fashion (ADAT) so there must be some persistent flash memory somewhere.
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    http://archive.digidesign.com/support/docs/Getting_Started_with_002.pdf

    Check out page 17. Reset all hardware I/O to default and see if that helps. Page 28 for Mac but same idea.
     
  5. TheJackAttack

    TheJackAttack Distinguished Member

    And page 115.
     
  6. JustinP

    JustinP Active Member

    thanks for replying hueseph, and TheJackAttack.

    I have tried resetting the I/O, and connecting to the unit via system preferences. Still not output :(

    I just got it back about a week ago from Black Lion Audio, i got the signature mod. Sounded great! until this problem. I will call them on monday, already shot them an E-mail.

    thanks again for the replys
     
  7. hueseph

    hueseph Well-Known Member

    That's a relief in a way. They warranty their mods for a time at least.
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    Is there no output from any of the line out jacks on the back either? Or just the headphone jack? You could disconnect the power cable, attach a ground strap to your wrist and carefully take the lid off of the unit and just make sure there isn't a loose harness somewhere.
     
  9. JustinP

    JustinP Active Member

    I am not getting output from either the line outs, headphone, or alt source. I did open it up to just check the harnesses, they were all seated well. i didn't poke around to much because i don't want to cause any harm.
     
  10. TheJackAttack

    TheJackAttack Distinguished Member

    Sounds like a trip back to BLA.
     
  11. JustinP

    JustinP Active Member

    Yes, i shipped it out today. Thank you for your input, i really appreciate it.
     
  12. TheJackAttack

    TheJackAttack Distinguished Member

    When you get it back, give us a run down of how the 002 sounded before the mod and after. I like their website and the PM8 and so am interested in feedback for their other services/goods.
     
  13. JustinP

    JustinP Active Member

    Well, i did get to use the unit for about a week, and it was well worth the money. The clarity was unbelievable, and the stereo image was wider. It pained me to go back to the mbox pro to finish this film.

    The pre-amp's sounded clear and open, no longer sterile. I am really impressed with their work, so much that i can't wait for their interface to come out.(the interface is supposed to run circles around the FM192.) They just released their BLA AGB compressor(not on the website yet, but you can check out pics on facebook.)

    i will post more about the difference in sound when the unit returns, it will just help to hear it.
     
  14. lioba

    lioba Member

    Hi JustinP,

    I just found your thread using google. I have exactly the same problem with my BLA modded Digi 002R. No output after about half an hour of recording. At first there was a loud hum, then nothing. And now also the input is gone. The interface got very hot during the recording session.

    Did you already receive your Digi back from BLA? Does ist work or are there still problems?

    Thanks
     

Share This Page