1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Digi001 question

Discussion in 'Recording' started by sioux, Jun 28, 2003.

  1. sioux

    sioux Guest

    Hi Opus,

    I am having a lot of trouble with recording levels and I am trying to track down the problem.

    My basic setup is Mac G4 733, OS 9.2.2, Digi001, MicroExpress, Digital Performer, and a Triton Studio.

    My procedure is that I record all the MIDI tracks and then record them to audio tracks.

    Some of the sounds from the Triton are very low in volume and some are very loud. I currently have the Digi001 driver configured at +7dB. You get to that window via DP;Basics;Configure Hardware Driver; Options. In that window you have channels that can be set at different dBs. As I said, I now have all channels set at +7dB which is the highest setting. Does that sound right to you?? Do you know what is the typical setting?

    At this setting, I am able to move the volume slider on the TS up and down according to the inherent volume level of the patch. Some sounds, like the kick drum on the Standard Drum Kit are so low that I have the volume on the TS all the way up. In that case, as well as others, I have all volume levels wide open. In other cases, I have to cut the volume on the TS way down. In a few cases, the MIDI input monitor shows in the red.

    Surely I don't have to configure the driver for every sound.

    If you have any thoughts on this I would really appreciate it.

  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Most likely what is happening is the MIDI recording volume is set differently than other patches...also within the Triton keyboard you will have levels for each patch as well.

    Opus :D
  3. sioux

    sioux Guest

    Thanks Opus. I'm not really sure what to do with that information.

    If you don't mind, I need to go into the problem further. I can't tell if the interface is the problem or not. If you want me to post this somewhere else I will if it doesn't fit here.

    When I record midi into DP, I can "usually" get the levels where they need to be, one way or the other. When I record to audio, I have the levels so that they peak at 0dB. All seems good. I add EQ, compressor, reverb and then bounce to HD. I then take that file back into a new file, add the mastering effects... limiter, compressor, EQ. Everything sounds good. I bounce the track again, import the file into Peak and save as .aiff. Then I drop it into Drop mp3 and make an mp3. It is never loud enough unless I jack up the master fader way louder than 0dB in both bounce downs, in spite of the compressors, etc. It does seem to work if I take the master fader way up past 0dB. Then of course, I risk runnng into the red zone.

    It seems that I am having to max out the levels at every stage and even beyond in order to end up with a decent volume. Something is just not right somwhere. I watch the audio monitor when recording audio and the levels are perfect. The compressor is not the problem. It actually helps.

    Do you have any more thoughts? I am so stuck. :( Let me ask you this. Could cables that are too long cause such a problem? Could the Digi 001 be bad?

    Thanks for any help you can give me!!

  4. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Oh, you're talking about mastering in the long run here...

    From what you explained in your first post it sounded like you were stating the individual levels of each MIDI recorded to audio were different.

    Understand that when you do a final mix down to the final two track, in order to get the decent level that matches a commercially made CD you need to go through the mastering stage. After you are done mastering then it will be agood level.

    I recommend you spend some time in the mastering forum and read up on techniques used to get decent levels on the final mix!


    Opus :D
  5. sioux

    sioux Guest

    ok. Will do . Thanks. :)

  6. Guitarman

    Guitarman Guest


    I am not sure as to how far or well you know your Triton. For your intial recordings, try going into your mix section of the Triton and increase the internal volume output(if it has one).

    Another thing you could try is after you record your midi tracks go to your velocity settings(in DP) and try increasing your velocities for all your recorded midi data by 10%. My point is, since I don't know at what levels you are monitoring at, your DP might not actually be hitting at the level you are listening.

    Another, when you are mixing set your master fader to -5. Then get your levels nice and hot. Don't be afraid to bring your individual faders above 0db. You should start to hear a noticable difference in your mixes.

    Also try running the plug-in L1 UltraMaximiser on your master fader for your first mix/bounce. When I do this I usually get a nice hot mix before mastering where I level it and touch up the overall EQ. I use a similar setup(with a controller and a module) and these are the steps I take before mastering.

    Hope this helps,

    Best wishes,

    JD( o}===;;;
  7. sioux

    sioux Guest


    Bless you. I will try these things. Thank you.


Share This Page