1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

digi002 and an 01v96 gain question

Discussion in 'Recording' started by the01habitat, Aug 15, 2007.

  1. the01habitat

    the01habitat Guest

    when i record into protools it seems like im not making the best of my input gain. i have my first 8 channels going into my 002 via the adat light pipe and then i have another 4 channels going into the 4 line level inputs, not the pre's. im not using those..
    whats heppening is i "listen in" from my patch bay on channel 1 into my la610 on channel 12 that routes into analog 8 on my 002. if i boost the gain past 5 or 6 on the the 610 the clip light comes on on the 01v96 so i back it down to extinguish the clip light but the meter on the protools track doesent even come close to clipping. does anyone know whats going on here?
    i think i may have read something about being able to adjust or calibrate where "0 db" is on the 002 but i might be wrong, mixing it up with another peice of gear.
    thanks for the help in advanced
     
  2. Boswell

    Boswell Moderator Distinguished Member

    I can't get a complete picture of your routing from your post. Where is the 01V96 - is it the lightpipe source for the 002R or is it receiving the lightpipe output?

    I think the level problem may be to do with the confusion over 0dBu levels and 0dBFS levels. Meters and clip levels on digital gear are usually referenced to FS, which in dBu terms varies from one piece of gear to the next. You can have all the 0dBs in your signal chain lining up exactly and still have some of the equipment show red levels while others are well down. For example, the FS on the 01V96 is +24dBu while on the 002R it is +18dBu.

    Can you clarify the signal routing for (1) chans 1-8 inputs, (2) chans 9-12 inputs and (3) the outputs?
     
  3. the01habitat

    the01habitat Guest

    the 002r is the interface into the computer. 1-8 are running into the 002r via light pipe. 9-12 are running into the 002r analog 5-8 inputs. 9-12 (01v), and 5-8 (002r), are connected through my patch bay. so the problem i have is with only channel 12 (01v) running into channel 8 (002r).
    here is the problem i run into. anything coming out of 12 which is my UA la610 isnt clipping in protools until i boost the gain on the la610. doing so i can now hear the clipping so i back it down and then normalize. i dont want to normalize. shouldnt the clip light on the protools track come on at the same time as the clip light on the 01v?
    im not sure i understand the differance between dBu and dBFS.
     
  4. Boswell

    Boswell Moderator Distinguished Member

    OK, that clarifies things a little. A couple of further questions, though. Are the channels 9-12 patched though the Omni outs on the 01V96? Also is the LA610 looped in to channel 12 at the patchbay? When you say you "listen in on channel1", is this the LA610 output taken back into an 01V96 input as well as into the 002R?

    So, about levels. With analog gear and mechanical VU meters, it was relatively easy. 0VU on the meter could be adjusted to be 0dBm (0dBu), +4dBu or whatever the setup engineer wanted. Everyone knew you had some headroom above the 0dB line, and that figure was 20dB or whatever for that particular rig. If you went above that, you got into saturation, which is a form of soft limiting, and had its own sound and can have its own uses.

    With digital gear, the clipping is not soft, it's hard, and it's nasty. The clipping point is the FS (full-scale) level. Most digital gear has LED meters that show dB below the FS clipping level. The Yamaha 01V96 digital meters show dB relative to its full scale. Full scale at the outputs is +24dBu, so a meter level of -20dB corresponds to the nominal +4dBu output level. In contrast, the 002R has a FS level of +18dBu, which means that a reading of -20dB is actually -2dBu, 6dB different from the 01V96.

    We have been talking about the digital meters. On the 01V96, you also have peak LEDs on each channel strip. These come on when the signals are 3dB below clipping, designed to give you a little extra headroom.

    If you are monitoring the LA610 output with an 01V96 input while also routing that output to PT via the 002R, then there are several gains to set up correctly. To get the 01V96 digital meters to show the same as in PT, you will need to set the 01V96 input gain trims to -2dB, which is done by using the 20dB pad switch and then increasing the gain by 6dB from the minimum.

    I hope I have understood both your setup and what you are asking.
     
  5. the01habitat

    the01habitat Guest

    9-12 are infact patched through the omni outs. here is the exact signal flow i hope its understandable:

    input 1-8 on my snake runs into a patchbay which then from the patch bay are sent to my 01v96 inputs, i think thats half normaled? when you dont need a patch cable?
    9-12 are keyboards except 12 which is the la610, those are all plugged into the 01v96 and sent out through the omniouts into the patch bay and then into the 002r in the same manner (half normalled?)

    this is exactally what im doing when im recording

    channel one patched from the snake into the la610 input automatically sending the signal through the omni out 4 into the 002r analog channel 8. by patching from the 1 output of the snake i also get the listen in feature of this patch bay, its great but kind of useless during recording due to phase cancellation. so now the signal hits protools and has lost gain somewhere.

    i dont think i need to use the 20dB pad thought. there is a function that lets me set my output gains, but will that affect my clipping light or is that the reason to use the 20dB pad? will setting the gain outputs only give me less gain?
    kind of elaborate for a home studio eh?
     
  6. Boswell

    Boswell Moderator Distinguished Member

    OK, I hadn't been able to work out from your previous posts where the LA610 was in the chain.

    You must be running the Omni Outs at less than 0dB gain if you are not overloading the 002R. As set out in previous replies, the 01V96 can produce +24dBu, which will overload the 002R by 6dB. There are several places in the 01V96 signal routing where the attenuation could be taking place, so I think you need to go through the signal route and see where it is that you are not getting full signal.

    When you talk of "clipping light", do you mean the -3dBFS "peak" LED?
     
  7. Davedog once fit a whole digi 002 into his ass- ask him- he LOVES to tell the story!!
     
  8. the01habitat

    the01habitat Guest

    yeah i mean the clip light, its next to the trim pot, its labeled peak. above the green signal led, the red one that lights a bit before it sounds like clipping.
     

Share This Page