1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

digi003 rack adat help

Discussion in 'Recording' started by momyslilmonster, Oct 4, 2010.

  1. momyslilmonster

    momyslilmonster Active Member

    hi there!

    i have a digi 003 rack and im pretty happy with that.but i need more inputs.so i just bought the octamic 2.i connected both via ADAT.the problem is,that my digi 003 rack doesnt work together with the rme.
    could you please help me??please,please,please,please,pleassssse?theres no signal input and changing the settings get me a maximum level sometimes.
    is anybody using this combination?

    adat master output goes into the digi adat in,
    in protools i changed the hardware settings to adat clock source.
    which pin do i have to put down at the back of the rme?number 2?i have no idea :( i tried every combination but it doesnt work.do i need to connect the word clock of rme to the IN word clock of digi 003 as well?

    can anybody please help me????????
  2. BobRogers

    BobRogers Well-Known Member

    Only if you will stop whining. And post more details of what you have tried. Looks to me like you want all the DIP switches up and to record to a PT session that is 24 bit 44.1 kHz with the PT clock source to ADAT.

    Check the ADAT cable connection and try another cable if you have one.
  3. TheJackAttack

    TheJackAttack Distinguished Member

    You do not have an ADAT lock. You also have not given enough information about your settings on the RME for me to help you. Since you have the 003 set to <receive> the ADAT clock you need to have the RME set as <master> or <INT>. You also need to make sure the AES switch is <off>. Also, make sure that the DS and QS switches are <off>. All of this is on Pg.13 of the manual easily downloaded from RME if you have lost it.

    In short for a 44.1K session, from switch 1-6: down:up:up:up:up:up.

    I'm guessing when you get a lock there will be a light on the 003 that turns on.
  4. TheJackAttack

    TheJackAttack Distinguished Member

    And actually, looking at the manual, when the Octamic is used as a <master> device then the first dipswitch position is irrelevant.
  5. momyslilmonster

    momyslilmonster Active Member

    thank you for all the help.you guys solved the problem!!another toslink cable and it works!!actually octamic is the master and all dips are up.but i read that some people got sync problems causing pitch effects and set the digi as master.so thejackattack,i just have to put the first dip down in that case?or do i have to take a BNC cable and link the RME to the digi clock OUT and set pro tools to clock source 'word clock' as well?sorry for all the questions.im new to that
  6. TheJackAttack

    TheJackAttack Distinguished Member

    The ADAT on the RME Octamic2 is only output so will not be able to lock onto an incoming signal.

    If you are using the 003 as the <master> and the RME as the <slave> then you will need to connect a 75 ohm BNC cable from the Digi to the RME. You will also need to depress the blue Word Term button. Otherwise you will not actually have a digital lock.
  7. momyslilmonster

    momyslilmonster Active Member

    thank you very much!!!
  8. TheJackAttack

    TheJackAttack Distinguished Member

    And logically then your dipswitches would be 1-6; down:down:up:up:up:up. Don't forget to set the Digi as master.

Share This Page