1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Digital Crackling During Recording and Playback

Discussion in 'Recording' started by cammo1309, Apr 8, 2012.

  1. cammo1309

    cammo1309 Member

    Hi, This is my first ever forum thread anywhere on the net.

    Basically here's my issue:

    I have been using my Intel iMac with OSX Snow Leopard for about a year and a half now with Pro Tools 9HD and my trusty Line 6 Toneport Ux8. Everything has always been recording fine until recently I decided to get an external HD (CalDigit 2TB AV Drive FW800). Since then I've cleared my Mac's internal HD and put it all on the CalDigit, it was mainly PT sessions.
    Upon my first attempt to record straight onto the hard drive, I armed all the tracks etc, clicked play and then had to wait for about 20 seconds until the thing actually started to record. I had a band coming to record that day so for times sake I just switched back to the internal HD to record for now - fixed the recording delay problem, however now I start to get a SUPER annoying digital crackling when recording and playing back audio... This happened on the first track being laid down with no plug-ins and sometimes I even get that CPU Overload message coming up.

    I'm really not working the mac this hard as before the CalDigit I had sessions with 70 tracks with loadsa plugins running fine!

    I've checked all drivers, cleaned both the drives.

    Im Stuck!

    Please Help! Thanks
     

Share This Page