1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Digital Performer Question

Discussion in 'Digital Performer' started by maintiger, Oct 6, 2004.

  1. maintiger

    maintiger Well-Known Member

    When I bounce to disc a mix sometimes the 2 track mix won't play.
    when I look at it in the soundbites window it is crossed out in red- what do I have to do to enable it? I am working in a 13 songs project and I am down to the final mixes but I have three tracks with that problem and its very difficult to check out the mixes- I have to burn a CD, then listen to it to check out the mix and the levels- thanks in advance... :D
     
  2. Screws

    Screws Active Member

    A couple of things come to mind.

    Do you have the track set to "automatic" voice selection?

    In your Studio Size config do you have sufficient stereo tracks to cover the sequence?
     
  3. maintiger

    maintiger Well-Known Member

    Yes on both- The mix is just x-out in red in the soundbite windows- it must be a settings thing but i can not find it...
     
  4. UncleBob58

    UncleBob58 Active Member

    Is the bounce the same format as the session? If the session is a 24bit 48k and the bounce is to 16bit 44.1k that could be the problem.
     
  5. Mario-C.

    Mario-C. Active Member

    check the mix output assignment in the bounce to disk window ... if you bounce tracks assigned to a different output all you get is nada
     
  6. maintiger

    maintiger Well-Known Member

    I know that- I am getting a 2 track bounce that is x out in red in the soundbites window- if I export the bounce I can hear it on a Cd- I just can't audition it in DP- and yes, the bounce is at the same rate as the session- thanks anyway, guys
     
  7. maintiger

    maintiger Well-Known Member

    I just emailed motu- hopefully I'll get an answer and I'll post it here...
     
  8. Mario-C.

    Mario-C. Active Member

    the X's mean its either a different bit depth or sample rate than the original session if i'm not mistaken
     
  9. maintiger

    maintiger Well-Known Member

    According to Motu it must be a different sample rate and I am to go to set up menu> configure audio system and change it... looks like you were right, Mario and uncle Bob- I'll check later on tonight when I get back to the studio...
     

Share This Page