1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Disable ACPI !!!

Discussion in 'Recording' started by zlatko, May 6, 2001.

  1. zlatko

    zlatko Guest

    Very usefull:

    Disable ACPI in Windows for AUDIO.

    noise with ACPI ( Pulsar card )
    was by -55dB
    noise without ACPI -64dB
  2. gtrmac

    gtrmac Guest

    How does this affect the operation of the system in Win98SE? We do this in Win2k with one CPU so that the IRQ's can be manually assigned but I would appreciate more info about doing this in Win98SE. We are using CUSL2-C systems with PIII 1GHz CPU's, 512MB RAM and RME audio cards. Matrox G-450 for graphics.
  3. zlatko

    zlatko Guest

    Deinstal ACPI in Win 98SE

    1. Start/run and type regedit and press ok.
    2. HKEY_LOCAL_MACHINEEnum and remove the Enum folder.
    3. reboot and ignore/cancel all driver install prompts.
    4. Control panel/Add New Hardware/next/next/No/Next/System Devices/
    Next/highlight standard system devices in the left pane and
    scroll to Plg in Play BIOS (fail safe) in the right hand pane
    and ok it apply it and let the system re-detect your hardware
    and point it to the correct drivers.
    5. Instal IDE driver : Conrol panel/Add New Hardware/Next/Next/No/
    Next/Standard harddisc controller/standardbus for IDE harddisc
    6. Reboot.
    7. Finally go into the Device Manager and re-enable the DMA mode
    on your hard and CD-Rom ( eventuelly re-instal chip driver update ).

    Go into your BIOS assign IRQ-s to your
    devices (by ASUS MBO: Advanced /PCI slot/
    Go into Device Manager/system components/
    PCI-Bus/enable BIOS/disable IRQ steering.

    regards agaton.

Share This Page