1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

does anybody know how to disable hyper-threading

Discussion in 'Recording' started by II, Dec 9, 2004.

  1. II

    II Guest

    I guess I need to disable it for my protools to stop giving me a hardware buffer error. Any help would be appreciated
     
  2. Tagger

    Tagger Guest

    You're gonna hate this, but you need to do a complete Windows reinstall. If you installed Windows with hyperthreading on, you installed it in a "multiprocessor" mode, and simply disabling it in BIOS won't work. You need to first disable hyperthreading in BIOS, then reinstall Windows in single processor mode.
    Joe
     
  3. Randyman...

    Randyman... Well-Known Member

    Wow. Is Digi's Pro-tools not up-to-date with PC Hardware, or what? I had no idea, but I'm a Nuendo user ;) .

    :cool:
     

Share This Page