1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

done this? unexpected kernel mode trap

Discussion in 'Recording' started by oxyent, Nov 4, 2002.

  1. oxyent

    oxyent Active Member

    Have you guys covered the above topic already, and if so, where can I find the posts? If not, has anyone else been experiencing this error message with Windows 2000 professional. I'm running a Celeron 1 mz not overclocked. Every time I get this error message, the machine reboots itself. I can walk away from it, do other stuff and hear it rebooting about every 20 minutes or so. Any clues as to cause? My initial gut feeling is flaky memory sticks. Please help!
     
  2. Opus2000

    Opus2000 Well-Known Member

    Umm..not specifically.
    You need to turn off automatically restart in the start up and recovery section of the system properties. This way you can see what's causing it by the system giving you an error.
    Take out one of the sticks of memory and see if it still happens...if not that one try the other stick if you have multiple sticks that is
    Opus
     
  3. oxyent

    oxyent Active Member

    Thanks, Opus. That's a good idea. I forgot to mention that this problem appeared almost immediately after I downloaded a Microsoft Security update. Their site has something about problems with cryptography and FIPS (the Federal Information Processing Standard 140-1). I uninstalled the update, but it probably changed something in my registry that needs to go. So I'm researching that too. I'll look into that auto-reboot thing you mentioned, too.
     

Share This Page