1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Echo problem

Discussion in 'Vocals' started by Nim, Jun 6, 2008.

  1. Nim

    Nim Guest

    Im a beginner when it comes to professional microphones, so Im in the need of help. Big time!

    I just bought myself a new microphone. A Rode NT1-A which I found to be the best one for the type of voice I have. Also bought an alesis usb interface so that the music would go immediately to the computer. But as you can guess, Im experiencing quite a lot of problems...The most important one being with the microphone itself.

    The mic produces an echo while I sing.
    My room has a big couch and a bed, so I don't think the room is the problem. (I could be wrong tho...) I've tried fiddling around with the interface but it doesn't help. Now Im just wondering if it might have something to do with my soundcard? I had understood that If I bought an external usb interface, I wouldn't have problems with my soundcard. The one I have is a C-media wave device. Never had problems with it, so haven't really had the need to change it either...
    Also when playng the songs, if I have the mic-cable in interface 2, the music is heard better from my right stereo. (My stereos are basic logitech stereos, so nothing that fancy)

    Right now Im using the voice-recorder that comes with microsoft xp professional, because Im having massive problems with Cubase LE. It doesn't play the songs I sing, even though everything is moving when I sing. I know Im definitely doing something wrong, but I have no idea what it is. :D

    If anybody can help me in any way, I would be very thankful!

    -edit-

    I also just noticed that when I play music from internet-radio or etc, the music echoes a little too. How did it all go so wrong..... :evil:
     
  2. Greener

    Greener Guest

    Unplug your mic, you could be monitoring your room during playback.
    Unplug it then try, still echo?
     
  3. Nim

    Nim Guest

    Yeah, I had done that before and still echoes.
    I wish I just knew if it's my settings that are wrong or the mic itself.

    I can't do anything because of the echo, it's very annoyng.
     
  4. hueseph

    hueseph Well-Known Member

    Did you change the ASIO driver in Cubase LE? Have you switched your default audio device to the Alesis in Xp's Audio Properties?
     
  5. Nim

    Nim Guest

    Hueseph; Yes, I did.
    But after I tried changing all the default audio devices to the Alesis io2, I couldn't listen to music.. So one problem after another + it's like windows doesn't even know the device is there, even though I can choose it.

    ( I haven't registered cubase tho...Haven't found out how yet. If I even can, since it came with alesis. )
     
  6. hueseph

    hueseph Well-Known Member

    Did you plug your speakers into the Alesis before you switched the drivers?
     
  7. Nim

    Nim Guest

    Hueseph; No. Im afraid to do that...Since I had done something similar to that once and the outcome was not good.:p

    These are the logitech stereos I have;
    http://www.anaonlinemarket.com/nz/images/products/19770.jpg

    I have the alesis connected to the computer with a usb cable. What's bothering now is the sound that the mic is making and that I can't get Cubase LE 4 to work. I managed to get the echoeing from the mic off yesterday while fiddling with the sound-options in windows, which was not a good idea, since somehow it messed all the settings and now the echoing can be even heard while listening to the radio talk-shows, music and etc. So it's definitely the settings, but I can't seem to get them back.

    The echoing is btw once again back in the mic. Restarting the computer causes it to go back to that.
     
  8. hueseph

    hueseph Well-Known Member

    If you don't plug your monitors into the monitor out on the Alesis, you will not get any sound when you switch drivers. You're getting "echo" (latency) because you're still using the drivers on that crappy on board sound card. You need to eliminate it from the equation. You'll probably need to spend a little money on some cheap powered monitors.
     

Share This Page