1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Edirol DA-2496 Monitor Issues

Discussion in 'Recording' started by db_drum, Mar 15, 2006.

  1. db_drum

    db_drum Guest

    Hey everyone, i'm new to this forum. I've searched my problem and have not found a solution so i'm daring to post.

    I've got a pretty typical setup of an Edirol DA-2496 Input Board that came with an Edirol PCI Sound Card in the computer. I've been a long time user of Cubase SX, now using Cubase SX3.

    My problem is, i took a few months off recording (first problem..other forum) and fired up my rig after about 6 months of no use and I can't get Cubase to monitor tracks while recording which is nuts. I have the 'monitor' button highlighted as usual, but nothing.

    I never remembered having to ever 'Configure' anything at all. It all worked great as default. Problem is now I've been troubleshooting and changing the hell out of settings that I want to get things back to GROUND ZERO. No drivers, unplugged and uninstalled, then install the most updated drivers and see if i can get back to default.

    Trouble is... Edirol denies the existance of the product on thier website, and all the driver download sites are too busy picking up affiliate marketing cheques to bother making sure the links work to the drivers. In other words, i can't find a shiny new updated driver for the DA-2496.

    Is that even my problem with the montoring? Or is there a setting i just messed up somehow?

    Great forum. Sorry for the long ass post, but thank you in advance to anyone that takes the time to read it and possibly help me out. I will glady provide more detail if need be for sure. Thanks. DB
     

Share This Page