1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

EDIT: RO Server is like greased lightning! Oh yeah !

Discussion in 'Recording' started by Tommy P., Apr 8, 2002.

  1. Tommy P.

    Tommy P. Well-Known Member

    I use the fastest consumer cable ISP in the USA (therefore the world). I use the best equipment. Most sites load instantaneously, including interactive BB systems using UBB and Fusetalk.

    But RO has been dog slow from day one. Time for some serious server upgrades, IMO.

    Anyone else?

    EDIT: Its fixed, its fast and I like it! :D

    Tommy P.
     
  2. Sky Blue Lou

    Sky Blue Lou Guest

    Yeah ditto.
    I sit and wait 'cause it's usually worth it -but- it would be a priority fix in my book if attracting new members is a goal?

    lou
     
  3. Opus2000

    Opus2000 Well-Known Member

    It's the same thing here as well..even at home..
    Chris says he flies around but then again he's probably right there on the server...I totally agree things need to speed up around here!
    Opus
     
  4. Nick Driver

    Nick Driver Guest

    I suspect it ain't the server, but some bottleneck network link between it at the rest of us.
     
  5. SonOfSmawg

    SonOfSmawg Well-Known Member

    LOL ... I'm on a 56k modem! Try waiting like a minute for each page to load!
     
  6. knightfly

    knightfly Active Member

    SOS, at the risk of sounding like "you ain't seen nuthin' yet", I'm dealing with Compu-slug, who won't even put 56k crap in this area close enough to be free of "local long distance", IE5 (POS) goes narcoleptic for 30 seconds out of every minute, then RO can't get out of its own way - I think I could go dig up an old 1200 baud modem and not notice the hit... Steve
     
  7. Opus2000

    Opus2000 Well-Known Member

    audiokid has been at work...notice it dont show you who has been here lately.........
    Opus
     
  8. Tommy P.

    Tommy P. Well-Known Member

    Yep, I see a difference, I saw the other thread in Pro Talk. Interactive systems bog down, so turning off a feature like "who's on" makes quite a difference. And posting at 6:20 am in the morning has its perks too, 'cept I'm talkin to myself LOL. :D
     
  9. Opus2000

    Opus2000 Well-Known Member

    I'm sorry...did someone say something? :p
    Opus
     
  10. knightfly

    knightfly Active Member

    Maybe the 6 or 8 of us who actually post here could just do a conference call @ 7 AM every other morning, save a lot of time... Steve
     
  11. audiokid

    audiokid Staff

    well ya can complain to me, erk. I contacted our server support and they found a problem with the server, fixed it. YA. RO is running better now.

    Cheers all!

    With everyones support the user fee will help us grow out of these issues and into new ones lol.

    Thanks all for your patience. we're growing.

    Chris

    :D
     
  12. Opus2000

    Opus2000 Well-Known Member

    :( sniff sniff...this is such a happy occasion that I'm crying in joy :D
    RO Speeds up and we take a new perspective of the site in a positive new vibe! Yeehaw...let the good times roll baby!!
    Opus :D

    P.S. YOU ROCK audiokid!!!!!
     
  13. Nick Driver

    Nick Driver Guest

    I'm getting almost instantaneous response time now too. Cool! Any idea what the exact problem was?
     
  14. Tommy P.

    Tommy P. Well-Known Member

    Friggin awesome response time now, thanks audiokid. I'm curious too, what were the issues?

    Tommy P.
     
  15. Opus2000

    Opus2000 Well-Known Member

    he stated them over on the ProTalk world....I think in the new City Hall forums :roll:
    At least new to me...I'm in my world(no pun intended either) over here so I forget where exaclty I saw it...it was related to the server's CPU or some gigbot thingimahoozy went awry in the FPU's and the CAS this and that :roll:
    Opus
     

Share This Page