1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

error "0f" on initial boot up, help.

Discussion in 'Recording' started by bossa, Jan 25, 2005.

  1. bossa

    bossa Active Member

    Ok, so I build this PC for Protools from scratch and everything should be compatible. The thing kicks over OK, it beeps once, the fans run ok, the monitor comes on. I'm trying to boot up for the first time.
    I get a message that says " Hardware monitor found an error. Enter Power setup menu for details".
    I enter the setup menu and check that everything is configured ok. Mostly it is an auto detection system that seems to have everything covered.
    So I go back to the booting up part and ignore the error. At the A:/ prompt I type in "format c:/s" so the c drive will format. Then I get the error message "Call to int 0x21, 0x440d 0x60, failed error 0f".
    Not sure if that's an oh or a zero on the "0f".
    I must admit I am trying to boot with the mobo support CD, which I thought I could do, but maybe not. I also must admit that I have not installed a floppy drive, as I don't think I will ever use it.....unless it is just to boot up the system! I don't have anything labelled "Boot Disc", but from what I have read, thought the mobo CD would at least get me started.

    I have the CD drive set as secondary master. I have the 2 Hdrives set as Primary master and primary slave.
    The system seems to run stable with idle cpu temp at 42c.
    Thanks for any and all help. This forum rocks!

    Asus A7V600-X
    AMD athlon 2500+
    Liteon cdrw 52x
    2x WD 80GB IDE drives
    Rosewill Radeon 9200se video card
    Adaptec Fireconnect 4300
    Zalman CU fan/heatsink
    Windows XP Home
    ATX silent case and fan.


    Shaun
    http://
     
  2. bossa

    bossa Active Member

    Oh yeah, and I have 2x 512 Kingston Ram :)
     
  3. Big_D

    Big_D Well-Known Member

    I'm a little confused so maybe you can answer a few questions and we can figure this out.

    You say the system runs stable but you say you can't format the drive. How do you know it runs stable?

    Did you move the drive jumpers to reflect the Master/Slave status?

    For the best HDD performance I would set both drives as Master, one on the primary and one on the secondary. Slaveing the burner is a much better alternative.

    It's zero F, F is hexadecimal for 15 and zero is well zero.

    Does this Mobo support raid and if it does are you trying to use it? If you're not disable it in the BIOS.

    Why aren't you booting from the XP CD?

    My suggestions are, check out RAID in the BIOS, check out the drive jumpers, Boot from the XP CD. If that doesn't work try removing the slave drive and boot from XP again. If it still doesn't work try the other drive.

    That Hardware error you're seeing is important. Try to track down the cause of it and I'll bet your problem goes away.

    Let us know how you make out and if you have more questions you know where to ask.
     
  4. zemlin

    zemlin Well-Known Member

    I googled your error message - see if this message helps you any.

    http://www.mail-archive.com/unattended-info@lists.sourceforge.net/msg00524.html
     
  5. David French

    David French Well-Known Member

    Yes, I have solved many problems myself by using Google and especially Google Groups to search for STOP error codes.
     
  6. bossa

    bossa Active Member

    Wow, very interesting info. The google info doesn't make much sense to me (thanks though), so I'll try big_D's method. To answer those questions, I wasn't sure I could boot from the XP disc on the first bootup (I'm a novice). I guess I should say it "seems" to run stable ie at least it works!! I was happy at least that it fired up ok, seeing as it's my first time :oops: shucks... I have the jumpers set OK on the drives, so I will make both HDs masters and slave the CD. Then I'll try booting with the XP disc. The mobo does support raid. I don't think the Raid is activated but I will double check it.

    Thanks you very very much. I'll let you know how it goes.

    Shaun
    House of Bossa
     
  7. bossa

    bossa Active Member

    It seems the fix was rather simple. I had everything connected OK, and once I got the error message, I popped the XP disc in and the system took over and voila! It seems to be formating correctly. I couldn't format with the mobo disc, and had to insert the XP disc.
    Thanking you once again, may peace and prosperity reign.

    Shaun
    House of Bossa
     
  8. bossa

    bossa Active Member

    Ah, how naive am I to think it could be so easy. The XP won't install onto the C: drive. I get a stop error 0x00000024 (0x001902FA, 0xF73B5234, 0xF73B4F34, 0x008022C9)
    Guess I'll check it out with a google search.
    The hard drive has formatted and created one large partition (NFTS). The second drive hasn't formatted yet. The system kinda stops dead half way through the Windows install.

    Ideas anyone? Is this relating to my earlier error? I can't find anything wrong in my BIOS set up EXCEPT....the chasis fan RPM is at about 1200RPM and shows in RED NUMBERS instead of black or grey like the others. I tried switching it to "ignore" but it made no diff.

    Help.....

    Shaun
    HoB
     
  9. BladeSG

    BladeSG Guest

    Are you seeing this error message after a re-boot during installation?

    I wouldn't worry to much about the 2nd HDD until you get Windows installed. This can be initiallised and formatted once windows is successfully installed.
     
  10. bossa

    bossa Active Member

     
  11. bossa

    bossa Active Member

    I ordered some RAM that is listed as compatible and will install it tomorrow. I'll let you know how it goes. It seems kinds obvious, but I've seen people use Kingston with Asus before so didn't think it would be a problem. Still, it's all about removing the possibilities.
    Think I'll go have a good weep now :cry:

    He who fights and runs away lives to fight another day!
    I'll get there yet.

    Thanks all,

    Shaun.
     
  12. Big_D

    Big_D Well-Known Member

    The Google info is saying that while your HDD had a partition it was not an active partition.

    Since you don't say how you partitioned and formatted under XP I would try this, Boot from XP (don't use the Mobo CD at all), delete any existing partitions, create a new partition, format that partition the long way (not quick format), install XP and see if it will finish. This will eliminate anything the Mobo CD may have done to the drive.

    As Blade and I have both said don't worry about the second drive yet, get the primary up and running, you can always partition and format it later.

    David had a situation a while back with his new ASUS/AMD machine needing the RAID drivers before XP would install. He ended up having to install a floppy drive so the drivers could be installed with XP. If he's reading this maybe he can post a link to the thread as I don't remember what it was titled. I doubt this is the problem you are having though because you say you get halfway into the install before it quits. Can you tell us exactly where it quits? If my suggestion above doesn't work we may have to take a closer look at the RAID setup.

    Let us know how you make out.
     
  13. bossa

    bossa Active Member

    Hey Big D. Thanks for your help, but actually it does look like compatibilty with SP1 is an issue. This from a different forum...

    YEEEHAAWWW!! Allan, you are da Man!
    That did the trick. Fantastic. I set the AGP to 1x in the BIOS and the XP installed ok. So the problem was with the Radeon 9200se compatibilty with XP Home.
    Now, if I can only figure out what to do with the extra ram I ordered...oh I know, I'll see if I can make crucial work with kingston and have 1.5G's :grin:

    Wow...what a relief. I wonder if being a PC nut isn't some kind of sadomasochistic ritual. Sheer torure followed by great relief.


    Thank you thank you thank you,

    Shaun
    House of Bossa
     

Share This Page