1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Event Darla Soundcard XP Machine

Discussion in 'Recording' started by TNN, May 19, 2004.

  1. TNN

    TNN Guest

    Odd problem;

    Machine: 3Ghz, 2GB RAM, motherb:p4P800-E
    Running XP.
    Darla 20 and a Realtek AC97 soundcards.
    Driver: 6.08 from Event.
    (Realtek uses PCI 0 device 31, Darla uses PCI 2 device 10)

    I can record and play using the Darla for awhile and suddenly
    it stops working. The peak indicator stops at maxium output but
    there's no sound. No sound at all and have to reboot the
    machine to get the sound back.
    I can switch over to the Realtek but the machine becomes sluggish if the Darla happened to
    stop working.

    Tried removing Realtek AC97 sounddrivers - no change.

    Any ideas?
  2. David French

    David French Distinguished Member

    Jun 19, 2002
    Other than interrupt conflicts or a bad driver, i'm not sure, so i'm moving this to the DAW's & Computing Forum.
  3. TNN

    TNN Guest

    guess I have to try

    reply from Echo
    "Do a reinstall of the card on a new pci slot.
    Generally you have to do this when you run into this problem.
    Try as many combos as you can until you get results you want."

    Hmm...move around stuff in the machine...again.
    Guess I have to try. :roll:
  4. BladeSG

    BladeSG Guest

    Try disabling the AC97.

    Go to Control Panel > Sysyem > Hardware (tab), then under the Device Manager heading > Device Manager button. Find the onboard AC97 and disable it, then click OK.

Share This Page