1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Fade editors in Cubase - Why is the very end so incorrect?

Discussion in 'Cubase' started by jmm22, Dec 29, 2010.

  1. jmm22

    jmm22 Guest

    So I finally figured out how to create and use a fade, at least in one of the ways the Cubase does this. And I can indeed change the profile or shape. I am happy with the first 95% of their performance, however the very last 1/4 or so second just falls off a sonic cliff. It is inadequate to say the least. It happens with all of the curve shapes, regardless of the complete length of the fade, and I cannot understand why this is.


    Any thoughts? My first inclination is to trick the fade by automating the volume near the end, but this seems to be more work than should be necessary. In addition, I don't like automation. Every time I complete an automation task, I forget to disengage the write button, and spend the next while hunting down all those phantom mute, pan, or level operations that mystically take up residence in the mix :mad::mad:
     
  2. jmm22

    jmm22 Guest

    O.K., I just figured out that one can adjust the stock curves with those three little points on the curve in the adjust fades window. This helped get a better ending, but frankly, I think three points is not enough for the task. I have been pretty content with Cubase to this point, but those stock fades are a disaster and unusable without modification.
     
  3. hueseph

    hueseph Well-Known Member

    You can enable write automation and use the master bus faders to fade it out in real time. Set automation to read when you're done. That will give you the exactly the fade that you want.


    Imagine how "tough" it was when you had to choreograph mixes on a real board. I still think that's the best way to mix. Somehow it sounds more organic. Every mix is different and you're forced to know the song intimately.
     
  4. song4gabriel

    song4gabriel Active Member

    i use massive fades in cubase (and its one of the things i love about cubase) so i think i can hep you, just as long as i am following your q.

    the reason i feel you experience a drop off is that you are not giving enough "fade to" real estate and so your fades are not gradually fading out, but aggresively fading out.

    this method works best for me:

    1) turn off "snap to grid"
    2) enlarge the part (the bit of audio) within the editor (not in its own window)
    3) highlight the end portion of the audio file and highlight twice as much after it in the blank area of your workspace
    4) pull down the edit menu and click on "adjust fades to range"


    that usually does it for 99.99% of the fades i am aiming to create.
     
  5. jmm22

    jmm22 Guest

    Thanks for the ideas. I will give them a try on my next go.
     
  6. song4gabriel

    song4gabriel Active Member

    hey i just though for a moment...are you referring to fading out at the end of the song?

    if so, if you have any plugins (especially compressors) on your master bus (or any other channel), this will cause a sudden drop out like you have described
     
  7. jmm22

    jmm22 Guest

    Indeed, I thought I had my fade all worked out, but then I heard some pumping at the early stage of the fade, so I went back and used volume automation a la Hueseph. That worked much better.
     
  8. Big K

    Big K Well-Known Member

    It never stops to amaze me, what people do with their DAWs..
    ;-)

    I can't think of any situation where I heard a pumping in the early stage of a fade...
    I guess, Nuendo's fade editors are a bit more sophisticated, but I usually use the simple one which should be the same with both.
    Is there an option for equal amplitide and equal power, too? Those can work wonders, but need some getting used to.
     

Share This Page