1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Firebox not recording stereo

Discussion in 'Recording' started by ferociousj, Oct 10, 2008.

  1. ferociousj

    ferociousj Active Member

    So i plug my condenser mic into the firebox with I just bought today, and only the left channel is recorded. Right channel is dead silent. There are several reasons why I believe this is the firebox's problem, not my computer or the mic. Has anyone had this problem or does anyone know whats up. Thanks.

    edit: when i plug the condenser into input 1 it only records the left channel, when i plug the my dynamic mic into input 2 it only records the right channel.

    Is this how its supposed to work.
     
  2. moisiss

    moisiss Active Member

    yes, that's how it supposed to work. You should record a single mic as a mono file... not stereo. If you want to record stereo, plug in two mics (preferably a matched pair), one in channel one and one in channel two and this will give you your left and right channels. when recording only one mic (mono) you need to change the settings in your software to record mono, not stereo, so you don't have a stereo track with sound in only one channel and nothing in the other.
     
  3. ferociousj

    ferociousj Active Member

    Well when I go into the options for recording device (adobe audition) there are three options, stereo, L, and R. When using one mic (mono) plugged into input 1: Choosing L only records the left. Choosing R records nothing. Choosing stereo again only records the left. So how do I get a normal mono recording with the same track in both speakers? Theres no option for mono...
     
  4. GeckoMusic

    GeckoMusic Guest

    Seem like this is the question of the week. Three people asking similar questions at the same time.

    The record input should be left. The channel type should be mono. It looks like you only have the first part taken care of.
     
  5. Codemonkey

    Codemonkey Well-Known Member

    If you are having problems + want a complete failure of a fix, visit http://www.rs-met.com, downoad ChannelMatrix 2x2, and put it in the first VST slot. Then set the values to:
    1 0
    1 0
    And you're good to go. I do this with Kristal cause it fails hard with mono/stereo issues.
     
  6. ferociousj

    ferociousj Active Member

    Theres got to be something wrong with my firebox. There is no right channel. When I plug the mic into the second input and select the Right recording input in Adobe, it shows the track being recorded, but when I pan it 100% Right there is no sound at all. Panning it 100% Left there is sound. I can't explain this at all. How do I select the Channel Type gecko?
     
  7. ferociousj

    ferociousj Active Member

    nvm problem solved. thanks everyone.
     
  8. sieglerm

    sieglerm Member

    How did you solve the problem?
     

Share This Page