1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Frustrating recording loop issue

Discussion in 'Recording' started by sirchick, Oct 8, 2010.

  1. sirchick

    sirchick Active Member


    I have been trying to recording my guitar with my mic on my audio card (m-aduio delta 1010lt).

    But i am getting problems where my DAW is recording output of the tracks as the input + my guitar from my mic.

    Meaning if i just play the track i recorded and mute all my other tracks it will have recorded all the tracks i was playing as my backing during the time i recorded my guitar.

    At first i thought my microphone was picking it up - so i moved it away but the volume didn't drop so it must of been a digital output that it was capturing for its input along with my mic.

    Now i've got no idea how i managed to do that and its driving me insane! Please help me :(
  2. IIRs

    IIRs Well-Known Member

    What inputs are you recording? The last two inputs available are actually the outputs of the internal monitor mixer: are you recording those? If so switch to recording whichever input the mic is actually plugged into (probably 1 or 2 if you're using the built-in pe-amps)
  3. sirchick

    sirchick Active Member

    Hmm im not sure...

    But i took screenshots encase it helps:

    Welcome to MindFire Academy
    Welcome to MindFire Academy
    Welcome to MindFire Academy

    Hope these help spot a problem, if not ask what you might need to see and ill take another picture :D
  4. IIRs

    IIRs Well-Known Member

    Actually its the DAW settings that need checking.

    First we need to make sure your DAW is using the delta's ASIO drivers: this will be in a settings page somewhere.

    Then you need to check the input settings for the track you are recording to. If you have your correct ASIO drivers selected you should see multiple input options, which will include all 8 analog inputs, 2 digital inputs, and another pair of "monitor out" inputs which allow you to record the output of the internal monitor mixer. You need to choose whichever analog input your mic is connected to.
  5. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    How are you monitoring the live source (guitar) and the existing tracks? Are you using a mixer?
  6. sirchick

    sirchick Active Member

    Wish i knew how i was doing it so i coudl stop recording the already recorded tracks from previous.

    Heres an extra screenshot to show which driver AISO i am using.
    Welcome to MindFire Academy

    Let me know if you need to see any thing else on my settings to help with my problem.

  7. IIRs

    IIRs Well-Known Member

    Ok thats fine. Now we need to know what input is selected for recording on the track.
  8. sirchick

    sirchick Active Member

    Do you mean this :

    Welcome to MindFire Academy

    Wasn't totally sure what you needed to look at as such.
  9. IIRs

    IIRs Well-Known Member

    Hmm. Any idea why you are only seeing 2 inputs? You should have a list of 12 inputs to choose from: 8 analog, 2 digital, and 2 internal feeds from the monitor mixer. Perhaps its some Cubase feature I'm not aware of? What version are you running?
  10. sirchick

    sirchick Active Member

    No idea - im not the most experienced.

    Nuendo 4.3.0 im using :)
  11. djmukilteo

    djmukilteo Well-Known Member

    Just wondering if this is a problem with your setup in the VST connections section in Cubase.
    Like IIRs mentioned and looking at your screenshot of the track setup in Cubase, you have no input bus and only one output bus available.
    Go to Device menu pull down and select VST Connections and take a screen shot of that.
    Look at the "Input tab" and "Output tab" and make sure all of you channels are setup....these don't get created automatically.
    You need to create those based on the VST System configuration and then when you setup a track to record you will be able to select any input to record onto and use any output to playback on....
    The way it looks right now on that Cubase shot is your always playing back on Stereo L/R with no input bus...
  12. djmukilteo

    djmukilteo Well-Known Member

    Here's a screenshot of my setup:

  13. sirchick

    sirchick Active Member

    Hi, Okay i don't have them mines just got the 2 basic ones.

    Any chance you can save your preset of input/output and send it to me ?
  14. djmukilteo

    djmukilteo Well-Known Member

    Yes I know that is a default Cubase preset because you haven't created a setup yet. This is in the manual...My screenshot is just an example of my setup and my preset to show you what it can look like. You need to create and save your own Input and Output bus channels and save them as presets based on the unit your using...I think you said you're using a Delta. It isn't something you can install from a file or anything...
    You use the "Add Bus" button in the VST Connections dialog box and add the number of channels you need...you can create either mono or stereo channels. You can edit the name of each channel like "Delta IN 1L" or "Delta IN 1R". Something that will make sense when you go to assign them in your project tracks. After you create all your Input channels you can save that as a "Input preset" by clicking the "+" then do the same thing with the Output tab. Like I said if this is confusing all of it is explained in the Cubase manual...."Getting Started"
    After you've created your presets...start a new Cubase project and add whatever number of audio tracks you would like to use and then set each audio track Input and Output bus to one of the newly created channels IN and OUT. Don't record anything....just save that blank project first as a "Template" under File "Save As Template" give it a name like Delta1010 or whatever you like.....now whenever you start Cubase you will see that template in the new project creation dialog box and everything will be ready to record and playback.
    Hope that helps!

Share This Page