1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Grace 101 and Earthworks QTC40 Problem

Discussion in 'Recording' started by Blacklab, Oct 30, 2014.

  1. Blacklab

    Blacklab Active Member

    Don't know if this is the right section for this, but I'm having a noise problem recording with the QTC40 and Grace preamp. Thought maybe I could skip testing some parts of the recording chain if I describe the problem in enough detail. Using 5 mics with this project, when the Grace input began to make some noise, then the signal disappeared altogether. Simple enough, eh? However, I kept recording and the signal re-appeared with no changes on my part. I stopped, checked all connections (high quality mic cable into Grace, high quality cable from Grace into RME Multiface II). No noise from any other mic inputs. The only step I took was to swap out the output cable. Looks like my problem could be:
    1. Bad mic
    2. Bad mic cable
    3. Bad preamp
    4. Bad input into the RME
    Of course the problem is intermittent and I had a tough time recreating it. After it first appeared, all seemed normal after a minute or two, then it reappeared, then it disappeared, then....etc. This doesn't sound like cables to me, or does it? Any input appreciated.
     
  2. pcrecord

    pcrecord Don't you want the best recording like I do ? Well-Known Member

    I had a similar problem with my focusrite interface.
    After testing everything, it turned out that one of the switches on that channel had faulted contact. the problem disapeared after cleaning the contacts.

    Your assumptions are right and you need to test everything
    1. Bad mic : change the mic and test
    2. Bad mic cable : change the cable and test
    3. Bad preamp : try the preamp on another interface or to an amp.
    4. Bad input into the RME : change the input for another one.
    5. Power problem : makes sure the AC power is not unstable

    You need to go by illimination ;)
     
  3. DonnyThompson

    DonnyThompson Distinguished Member

    Which Grace preamp are you using? You mentioned using 5 mics, so assuming you mean that you are using 5 mics at once, this would have us assume that you are using a Grace preamp with more than 4 input channels.... ? Which of the 5 input channels had issues? One? Some? All?



    You need to be a bit more specific...
     

Share This Page