Guitar preamp fx loop to patchbay connection

Discussion in 'Patchbays' started by Earthless, May 12, 2015.

  1. Earthless

    Earthless Active Member

    How would i typically do this?
    My preamp is an old mesa boogie studio pre.
    It has mono send and stereo return.

    I tried connecting the send out to the top row (1) and the stereo returns on the bottom row ( 1 and 2 )
    The connection is half normalled. When i patch the signal into an effect unit and return a stereo signal everything is fine. But if i only wanna use the preamp without any effects (just the normalized connection)
    it will only be on the left input, obviously because input 2 isnt normalled to anything. I found out that removing
    the jacks from the fx loop connections at the rear of the preamp gave me signal on both channels. But id like to know if there are something else i can do to be able to have a stereo output while the fx loop connections is connected to the patchbay (when no effects are connected to the fx loop in the preamp)
     
  2. Kurt Foster

    Kurt Foster Distinguished Member

    you need to use a non normal configuration on the pb.
     
  3. Earthless

    Earthless Active Member

    If i use a non normal or thru config there will be no sound at all. Nothing will be returned to the preamp returns and the input will not pass through to the outputs because the fx loop send/return are connected.
     
  4. Kurt Foster

    Kurt Foster Distinguished Member

    ok i misunderstood your op .... take a patch cable from the 1 out and patch it to the 2 input or use a y cable to route the pre amps sens to both the 1 & 2 inputs
     
  5. Earthless

    Earthless Active Member

    Yes, that did work. Thanks.
     

Share This Page