1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

guitar rig 4 URGENCY sonar has killed it and now won't start!!!

Discussion in 'Sonar' started by ferchis, Dec 29, 2010.

  1. ferchis

    ferchis Active Member

    I have just updated Sonar 8 PE to 8.3.1, and I was working with Guitar Rig 4 Pro. at the installation process of the sonar update I was asked if I wanted to install guitar rig 3 LE, which of course I rejected and moved on, but the thing is that when I started sonar guitar rig would show up as a DEMO version, and after a reboot now it doesn't even start, neither in standalone nor within sonar!!!

    I'm running sonar 8.3.1 PE in windows 7 ultimate, BOTH are 64 bits, and I did notice that when I try to start guitar rig in standalone, although the program doesn't show up, it does appear in the services tab in the windows task manager, and it shows as guitar rig 4.exe *32, which I guess means that it's running on 32 bits, hence the incompatibility with both windows and sonar, but is there a way to solve this??!! I'M DESPERATE!!!

    I have uninstalled and reinstalled guita rig like 5 times now and tried to see if it works in 64 bits, but always get the same problem!! I even tried changing the compatibility settings for the .exe file (xp or vista) and still nothing...

    specs: AMD phenom2 x3 720 2.8ghz, 8gb ram ddr3 1333, hd 500gb (x2), gygabyte mobo, win 7 ultimate 64bits, sonar 8.3.1 64bits

    any help appreciated!!
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    Have you gone to NI to download the 64bit version? That would be my first step. It has been ported to 64bit according to:
    VSTs compatable with 8.5 64 bit
     
  3. ferchis

    ferchis Active Member

    what about amplitube? does it work in the same way as guitar rig? I mean, could I insert it in the track fx section in sonar and use it as an fx???

    thanks!
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    Don't know. I'm not a VSTi guy so haven't used either. Give it a try.
     

Share This Page