1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Gurgling and Skipping

Discussion in 'Recording' started by Sloom, Apr 28, 2008.

  1. Sloom

    Sloom Active Member

    Greetings all,

    I've recently had a degradation experience in my playback (this is a new development). I need to be sure it doesn't happen while recording too, but even on CD playback in my Dell PC I get little skips- a bassline on a song I notice will skip-repeat once a bit of a note, so it sounds like it's Rocco Prestia (Tower of Power) and not Mike Mesaros (Smithereens) playing the song. Also little short scratchy noises are intermittent in general.

    I have had to re-install my Terratec soundcard, and found the 5.44 (older) driver works where the 5,47 driver (newer) doesn 't.

    Is this a "Buffering" thing?

    EWS88MT
    Windows XP, SP2
    Dell P4 (1.8 GHz)
    1/2GB RAM
    Sony reciever from freecycle for powering...
    EV MS802 passive monitors

    More info available if requested- I'm just here for a second to post this! Thanks for reading...
     
  2. Space

    Space Well-Known Member

    If this were happening to me, I would first take note of any new software and or hard ware installs. If it is connected to the internet...and windows is updated automagically I'd roll it back and turn off the auto update. If neither of these two things has happened I would consider has anything new been introduced into the area of the computer...cell phones, etc.
     
  3. bent

    bent No Bad Vibes! Well-Known Member

    I have 3 Terratec EWS88MT's and IIRC they are not compatible with XP without some major tweaking...
    I haven't bothered with mine since replacing them with a MOTU 24IO.
    They now sit in a box collecting dust.

    I agree with Space, any recent updates?
     
  4. Sloom

    Sloom Active Member

    It's not connected to the internet, but I may have loaded something into the machine- I'll go back and look into that.

    Cell phones, eh? And bent, you say that the EWS88MT is not compatible with XP? I have done some streamlining- I always do an optimization whenever a PC jig changes, and it has a few times. Also I have to use the older driver (v5.44), but no biggie, I guess. I'm no pro engineer, or anything, but I've had this jig a while now.

    Thanks for the help! I'll go back, uninstall something I recently put in there and see if that was it.
     
  5. bent

    bent No Bad Vibes! Well-Known Member

    If you know the tweaks, I'd love to reinstall them here on my home PC.

    Nothing beats 24 tracks at home, plus it'll tick my wife off to have them all sitting on the desk again! :cool:

    Let me know how that works...
     

Share This Page