1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

help, clicking problem!!!

Discussion in 'Recording' started by mandrum, Nov 28, 2008.

  1. mandrum

    mandrum Active Member

    Nov 1, 2008
    Any one out there who knows how to get rid of clicking/static sound/setting up pc to make sure clicking does not exist. Clicking is happening; a. When I startup and windows plays it's little 4 note start up tune, much clicking goes on here( also when powering down).
    b. When I record from c.d. to the computer. On playing back an m.p.3. file for the first time. If I stop and start the mp3 it seems to disappear somewhat.
    c. When I record two or more tracks using presonus and my triton tr61 keyboard I get a kind of scratchy click at the start of playback.
    Now, I have all the drivers, basics, machine set for background performance,
    the computer is a intel 9550 quad core, the mainboard is a gigabyte EP45 DS3with intel p45 express chipset and texas i firewire.
    Also..The presonus works with less clicking on my old computer, and if I plug headphones into the new compters headphone socket instead of the presonus headphone socket there is no clicking, all the latest drivers are installed for windows, gigabyte cubase and presonus. So the sound issues are only happening when presonus is connected to the new computer through the main boards texas instruments chipset.
    I have also set the fp10 as default for both sound playback and recording as well as midi playback. I have also tried various latency settings including high and low. The problems remain. Oh I also have asus 256mb nvidea Geforce 8400 GS silent pci graphics card and no external memory.
  2. Space

    Space Distinguished Member

    Jun 26, 2007
    Several things to look into. One would be to get into the BIOS and disable the onboard audio card. Do that first then check your clicking.

    If you are already in the OS gui then select whatever way it is you check to see if there are any conflicts. In Windows you would select control panel>system>hardware>device manager.

    I do not know how to do this in a MAC.

    AND...the pci graphics card could be the problem as well as anything....maybe more so. An AGP graphics card may be in your future.
  3. audiokid

    audiokid Chris Staff Resource Member

    Mar 20, 2000
    Prince George, BC
    Home Page:
    mandrum, you've posted this question in so many forums here I've block you until Monday.

    Please don't ask the same question in multiple forums. Pick one and wait for an answer. (y)
  4. StephenMC

    StephenMC Guest

    Drink beer and sin no more.

Share This Page