1. Welcome to RECORDING ORG! Recording, mixing and mastering REAL MUSICIANS through use of microphones and electronic recording equipment.
  2. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Studio help connecting M-Audio Octane Pre-amp & Digi 002r

Discussion in 'Recording' started by Ardroth, Oct 18, 2009.

  1. Ardroth

    Ardroth Guest

    Hello -

    I've been recording casually using my Digi 002 rack interface for the past 2 years... I recently acquired an M-Audio octane Pre-amp. I'm a bit confused how to use the lightpipe connection. I have the cable... Once you run the cable out of the Octane and In to the Digi 002 how do you actually use it? I'm confused as to how I actually use the additional 8 inputs that the Octane has to offer...

    Thanks for your help.

    -A
     
  2. Kev

    Kev Member

    without an external audio clock you will need to get PT/002 to slave or chase the Octane

    set Octane for the sample rate of the session

    set the PT audio clock to ADAT
    use the Hardware control panel

    on the track inputs for PT ... look for ADAT-1 to ADAT-8

    you say you have a cable
    it should be an optical fibre

    out of Octane ... IN to 002
    the ADAT outputs will have a RED glow and the input don't
     
  3. Ardroth

    Ardroth Guest

    Hey man, I know I'm about a month or so late in responding, but I just wanted to take the time to say thanks. Your instructions worked perfectly... I've been using my Octane with my 002 for several weeks with no problems. You really helped save me a lot of confusion and trial/error!
     
Similar Threads
  1. error5i
    Replies:
    2
    Views:
    754
  2. LuK3_C
    Replies:
    3
    Views:
    1,197
  3. miks
    Replies:
    2
    Views:
    769
  4. N2004
    Replies:
    1
    Views:
    981
  5. JustinP
    Replies:
    13
    Views:
    2,815
Loading...

Share This Page