1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Help! - Indexing tracks on a live recording

Discussion in 'Recording' started by Unregistered, Apr 2, 2012.

  1. Unregistered

    Unregistered Guest

    Hi

    Need a little help. I have a semi-pro home studio and have recorded 2 commercial albums and countless demos, and have always been pleased with the results. I was recently asked to record a band live, so took a Presonus Firepod and laptop and made the recording using Cubase 5. All mixed and mastered as a single 1hr track, and sounds great (sorry for the conceit!)

    Now I’m burning the CD for the band but am struggling with indexing the tracks. I’ve exported the individual songs by setting the left and right curser points between each track. I have then burnt the whole album using Nero 5 with a 0 gap time, but there is a noticeable “join” between songs which is like a very quick dip in the sound, almost like a very short crossfade. I’ve tried exporting the individual tracks as both MP3s and WAV files and both do the same, WAV is slightly worse than MP3.

    Is there a fix for this that will make a seamless join or do I need to invest in a piece of software that I can use to apply index points to the whole recording? If the latter is the case can anyone recommend a package that won’t require a mortgage?!

    I know this must be possible as I have countless live CDs that have separate tracks but no noticable joins between them, but I don’t know how!

    Many thanks

    Martin
     
  2. moles

    moles Active Member

    I'm not really familiar with Cubase anymore, but I suspect you should just be able to set markers where you want your track indices to be, and export the whole thing to a .cue/.bin thing, which you could then (presumably) burn with Nero.
    Samplitude has this funciton, and I'm pretty sure Reaper does too (although it's been about two years since I had my nose in that one too). You can download the demo version of either and see if it suits you if Cubase can't do it.
     
  3. niclaus

    niclaus Active Member

    Did you try listening to the wave files before the burning process, as a playlist.
    You should be able to listen to them with a 0 gap setting.
    If the problem is already there, it comes from the export process.
    If it's not there, the problem is probably a "fade between tracks" problem in Nero. Then try and look in its preferences to see if you can find a "fade between tracks" settings where you should be able to remove them or adjust them...

    Hope that helps.

    N.
     

Share This Page