1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Help - interface/driver issue!

Discussion in 'Recording' started by famous beagle, Nov 13, 2013.

  1. famous beagle

    famous beagle Active Member

    Hi there, I'm hoping someone can help me out with this issue. I hope this is the right spot to post this.

    I'm working with Reaper in Windows XP SP3 on a Dell Optiplex dual core 2.6GHz with 3GB of RAM.

    I was working with an M-Audio Delta 1010LT, but I don't have that anymore, so I picked up an Echo Layla (the older 20-bit one).

    I've installed the Layla, and the driver (v6.11 from the Echo site) seemed to install with no problem. I first tried to set up the inputs/outputs with the "Echo WDM ASIO" driver. But when I hit play on any project, I get this message:

    "There was an error while opening your audio hardware:
    Error initializing buffers."

    Then I tried to use the ASIO4ALL (v2.11) driver, and it won't recognize my inputs/outputs. In the ASIO4ALL configuration screen, there's a red X over each of the inputs/outputs, and when I hover the mouse over one, it says:

    "Status: Unavailable!

    In use by another application?
    MS GS Wavetable Synth enabled?"

    Any clue as to what the issue could be? I've already tried re-booting and re-installing the (Layla) driver to no avail.

    Thanks much!
     
  2. CoyoteTrax

    CoyoteTrax Well-Known Member

    IME with using XP SP3, the problem is actually SP3. I too have an XP machine (custom built) that was using the 1010LT. I upgraded to the 1814FW w/BLA's Tweakhead mod, a very very sweet box after the mod. At the time I was using SP2. When I updated to SP3 (in order to use the latest widescreen monitors) I started having problems with Windows recognizing drivers and devices. SP3 wouldn't even recognize the drivers for my Sound Devices USBPre2. It still wouldn't recognize the drivers for the 1814FW so I reinstalled the old 1010LT and everything was cool. I'm very tech-savvy, build computers myself, have been technically working with computers since the 90's, and can only deduce the problems stem from SP3. Several of my tech-savvy buddies have come to the same conclusion. Granted, there are other issues that play a role on a case by case basis with regard to incompatibilities between certain interfaces and certain MOBO chipsets, but overall the finger keeps pointing to SP3 as the culprit.

    If you update to Win7 you may eliminate your woes.

    BTW, I keep the SP3 machine with the 1010LT for interfacing with my ZED14 board for certain projects and for final mixing but have since moved on to making my laptop with Win7 and a Scarlett interface my main tracking machine.
     
  3. audiokid

    audiokid Staff

    ASIO4ALL works great once you get it configured. Its been a while since I configured it on a system so I'm sorry I can't guide you other than confirming I know it was a bit of a pain setting it up. Once its set up though, it works well.

    Lavry Blacks use ASIO4ALL and have a guide on installing it. If you still need help on that, I'd check out their site for help.
     
  4. DonnyThompson

    DonnyThompson Distinguished Member

    I'm not nearly as savvy with the tech side of computers as Coyote and others here are, but I've also encountered problems after installing SP3 on my XP machine.

    I recently had a system crash, and was forced to go into recovery mode, back to factory settings ( yeah, I lost a lot of stuff... it truly sucked).

    I spent a day re installing software and drivers, downloading patches from web sites, etc.

    I had everything working fine ... until I upgraded from SP2 to SP3, and then everything went bug-$*^t nuts.

    External audio I/O wasn't recognized, it kept looking for a PCI devices that don't even exist, wouldn't let me upgrade my Flash player...the list is longer than what I've described here.

    In the end, I uninstalled SP 3, went back to SP2 ...and everything worked fine again.

    Just a thought.
     
  5. famous beagle

    famous beagle Active Member

    Ok thanks for the advice y'all. Maybe I'll try going back to SP2 to see if that makes a difference.
     

Share This Page