1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

HELP - is this a resource problem?

Discussion in 'Recording' started by the kid, Apr 1, 2002.

  1. the kid

    the kid Guest

    here's my story:
    i'm getting a mobile unit running.. have a dell lattitude (running w2k, p3 850mhz, 256 meg ram).
    i have successfully run 17 tracks of audio (w/ a handful of plugs) on nuendo and not had a problem.
    i wanted to add a dual monitor config, but the docking station takes only pci cards, so i got a colorgraphic predator pro 4 pci card .. works great EXCEPT that when i bring the same 17 track song back up (now on 2 monitors) the audio is fine, BUT the timing code in the transport is stuttering/flickering something fierce.

    i'm not sure if there is some tweakable software switch within nuendo - or do i need to upgrade to more memory? will 512 megs solve this problem ?

    any help is apprec.. cheers
     
  2. Opus2000

    Opus2000 Well-Known Member

    That would be two things..
    One: Hardware acceleration settings...try lowering them
    Two: Bit depth resolution and/or refresh rate..make sure the bit depth is 16 and refresh rate is around 75Hz
    Try that out and see if it helps at all
    Opus
     
  3. the kid

    the kid Guest

    excellent.. thanks opus.

    you know, i did raise the refresh rate.. i think my color bit depth is already at 16 bit.. i will try the refresh rate first and if needed, i guess lower the bit depth to 256 colors ...

    as for hardward acceleration - where do i find those controls?

    thanks
     
  4. Opus2000

    Opus2000 Well-Known Member

    Hardware aceleration can be found in the advanced settings for the display settings..
    So..Display Properties>Settings tab>Hit Advanced...one of the tabs in there will have the slider to reduce the aceleration..try lowering it one step at a time to see if that helps
    Dont set the colors to 256..that will cause programs not to open up properly
    Opus
     
  5. the kid

    the kid Guest

    without lowering the accelerator to zero, i haven't been able to get this problem fixed .. .anything else i should check ?
     
  6. Opus2000

    Opus2000 Well-Known Member

    Different PCI Video card...
    Opus
     
  7. knightfly

    knightfly Active Member

    Just an off-the-wall (Nah, not from Steve, couldn't happen)Idea - (disclaimer) this may not work, but it's cheaper than a new video card - have you tried switching display settings so your timecode shows up on the other monitor/card? Also, Nuendo may not work at 256 colors, (don't know yet) but I've been using Samplitude at 256 for 3-4 years, the fastest machine is a P2-450, and no hiccups at all. If it doesn't work and/or doesn't help, you're no worse off than you are now. Remember, nothing ventured, nothing cooked... Steve (besides, it's YOUR hardware, not mine :=) )
     
  8. GentleG

    GentleG Guest

    Hi

    I don't know your graphics-card, but maybe this gives you an idea:
    On my Matrox videocard I need to disable two things to be able to run (ridiculously) 'heavy' songs (cubase):
    1. disable bus-mastering
    2. disable 32-bit z-buffering

    Good luck
     
  9. Opus2000

    Opus2000 Well-Known Member

    No, Nuendo will not run on 256 colors...I think I even stated that above somewhere :roll:
    Typically when you have a problem like this is a resource issue. You're using a docking station running of a serial port of some sort and that wont bode too well to be honest..you're pushing it to the max! I bet that video card is using up all the resources!
    Opus
     

Share This Page