1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Help? noob with firestudio and KRK Rokits, not getting sound.

Discussion in 'Monitoring / Headphones' started by dylanedge, Jan 5, 2011.

  1. dylanedge

    dylanedge Member

    hey, im having some trouble. i installed studio one, drivers, etc onto my computer, plugged my monitors into my firestudio project, restarted my comp, plugged the firestudio in, and im not getting any sound. im trying to hear itunes or youtube and nothing. i have gone into sound preferences to make sure the firestudio was the selected source. i do hear hum when i put my ear up against the monitor (not a ton, just enough to make sure it works). what am i doing wrong?:mad:
     
  2. HaHallur

    HaHallur Active Member

    Are you using Windows 7 ?

    Because then you have to chose the right firewire driver, which should be set to Legacy.

    1394 OHCI Compliant Host Controller (Legacy)
     
  3. TheJackAttack

    TheJackAttack Distinguished Member

    HaHallur:
    You keep repeating this as if it were gospel. While once absolutely true, this is simply not the case anymore. Microsoft did an update of the 1394 driver and more of the manufacturers are actually writing drivers that conform better to the standard. Could this be a solution? Maybe. It is certainly not the solution with the OP's routing issue.

    @OP:
    There are several possible issues of configuration at work here. I'm guessing the primary one is telling the computer where to send the audio. Is your Firestudio connected 100% of the time to the computer? If so and you wish ALL audio to go to the Firestudio then you need to tell the computer that. In Win7 right click on the speaker icon in the lower right hand corner of the screen (System Tray). Select Playback Devices. This will bring up a tabbed screen with your possible output options. You will need to select the specific jacks you have the KRK's plugged into. If that is 1 & 2 select that. If that is 3 & 4 select that. If it is the SPdif jack then select that. You get the idea. If you do not have all of those options available then your Firestudio (Project? Tube? Mobile?) is not installed correctly. While it IS possible the firewire driver is part of the issue, I am doubtful that it has anything to do with this particular problem.

    To route the audio correctly from within the DAW (StudioOne) then you will have to read the manual to find those settings. I have not worked with Presonus' pet program so have no idea except it will be there somewhere. I promise. Usually at the bottom of the main fader in the mixer view.
     
  4. hueseph

    hueseph Well-Known Member

    Open up Universal Control. Click on the little picture of your FireStudio. On the right hand side there should be some options. Make sure that Main at the very least is selected. You should be able to hear sounds by now. Enable Phones to send your mix to headphones.

    Make sure that you set the pans left and right. IE: channel one hard left, channel two hard right, channel three hard left, channel four hard right. This is my default setting. You can change it if you like depending on the application but for most things, this works out alright.
     

Share This Page