1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

help with cubase sx3

Discussion in 'Cubase' started by Bensen, Oct 3, 2005.

  1. Bensen

    Bensen Guest

    hi there,
    i just got cubase sx3 and i am already having problems.

    i set up my buses
    in the lefthand side of the mixer section where you can see your input buses the VU meter registers the appropriate audio signal
    ie. stereo bus 1+2 is recieving the audio from hardware in 1+2 on my soundcard

    NOW... i have added an audio track and set its input to stereo in 1+2 aswell.. but the audio track isn't registering any sound.
    the problem is not that no sound is being output, the VU meter isn't registering any audio input at all...

    i have gone through the manual and it did not address my particular concern..

    can anyone help?

    thanks,
    jay
     
  2. pr0gr4m

    pr0gr4m Well-Known Member

    Have you clicked on the little speaker Icon in the channel to enable it? When the speaker icon is selected you can hear your input channels through the selected channel. When it isn't, then you can only hear what is playing back within that channel.
     
  3. miks

    miks Guest

    have you selected the record button. (the little circle one underneith the track name?). The little speaker button next to it is to monitor what it sounds like when You add an effect and turn off direct monitoring.

    Have you searched the cubase forum http://www.cubase.net/phpbb2/index.php


    hope this helps

    cheers
     

Share This Page