1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Help with new mic and setting correctly with my 4track

Discussion in 'Recording' started by finalsound00, Jul 17, 2004.

  1. finalsound00

    finalsound00 Guest

    i picked up a condener mic, the behringer B-2 pro. i hooked everything up and when i turn my 4track machine on, the mic has a loud hum, like it's 'presence' and i can't figure out how to turn the humming sound down without adjusting the volume which the mic takes in itself. if i turn the input level down, the humming goes away but so does the sound level - i record and nothing is heard. i'm not sure what to adjust so the humming goes away but the overall sound level, with which to record, remains.
     
  2. Kurt Foster

    Kurt Foster Distinguished Member

    Hmmm, you don't mention what type of four track you are using ... Does it provide phantom power for the mic? Is the phantom power for that channel turned on?
     
  3. finalsound00

    finalsound00 Guest

    yea...

    i bought the phantom power pack, it's hooked up correctly and all. as far as the four track it's a boss br-532. i'm not sure if that will help you at all? i mean the mic works, i know it's hooked up right. it's just that humming i can't get to go away
     
  4. Kurt Foster

    Kurt Foster Distinguished Member

    If you can try the mic on a different mixer or recorder ... see if it still makes noise . I fit does, return it to the store and exchange it for a new one. Right now just do what you can to try to isolate the problem and troubleshoot what the issue is..
     

Share This Page