1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

help with recording in seperate tracks

Discussion in 'Recording' started by zperaldrummerz, Dec 30, 2005.

  1. ok, i'm using adobe audition and i was trying to record my band when this problem have occurred.

    when going to record the second track, i tried to have the other person listen to the first track through the headphones, but when the first one was playing, and the other track was armed to record and i hit record, it would start basically copying the 1st track onto the 2nd, along with what we were trying to record on the second track ... would buffering have anything to do with that?
     
  2. Vaylence

    Vaylence Guest

    no buffering would not have anything to do with it. Im willing to bet you are using a soundblaster audio card, and need to go to your settings in it to change your recording source. This is a typical problem and if you search track bleed or something similar you will find plenty of answers.
     
  3. jahtao

    jahtao Guest

    vay is right. Find your sound card's mixer application. Find the boxes or buttons that select what you record ie: line in mic in etc etc
    then you're away, enjoy
     
  4. thanks guys, i am using a sound blaster sound card (for now) ... i plan on upgrading soon. i'm either gonna get an mbox, or one of those lexicon things.
     
  5. ok, so i switched to from the mic one, to the line in option, and i'm still getting bleeding
     
  6. Vaylence

    Vaylence Guest

    you got most of the way there, but you need to go deeper in the properties of the sound card. Right now you are not just recording the other tracks, you can record anything the computer plays. So if you play something in window media player you will record it in your software. Im not positive of the setting you need to select, currently I am in france and stuggleing to type on a french keyboard other wise I would dig around for it.

    I am 99 percent sure that it is under recording options, not the recording source. like the line in/mic would be a recording source.
     
  7. RemyRAD

    RemyRAD Well-Known Member

    The Sound Blaster series of cards as their own " software mixer". Conversely, you can also use the resident Microsoft Windows mixer which may be the ticket? With that mixer, you can select it by double-clicking it. This will default to the playback mixer. Then you can go up to the drop-down menu for options. Choose properties. Under properties, it will give you a selection of what kind of inputs to listen to. Generally all you will need is " Master volume, line input, software synth, microphone and Wave. You can then also select the " recording mixer". Again, go to the " properties" drop-down menu. Again you get a selection of what sources " you want to record". Of which, again, you may find a selection for " stereo mix, Mono mix, CD input, aux input, line input and microphone input". Your problem may indeed be that " stereo mix" is selected? You should only select your line input for recording.

    Another interesting thing, is that you can have both the playback and recording mixers open simultaneously. By double-clicking to obtain the playback mixer, you can then again double-click again, which will bring up a second window of " playback monitor". Take your second viewable mixer and go to the drop-down options selector menu and under properties, select recording. You will now have both mixers displayed simultaneously. Very handy, quite useful. You can even leave them open while you're recording software is in use which will allow you to toggle back and forth to adjust your recording levels and playback levels. Again, when utilizing an external preamplifier/mixer, you only want to have " line input" selected under " recording" mixer. The playback mixer will then allow you to listen to your " line input" directly along with the " Wave" play back.

    Of course, you need to make sure you are using headphones and not the speakers. Otherwise you will get your playback audio acoustically to your vocal microphone.

    I hope this helps your BlastedSound problems?

    If you are still having problems? Feel free to drop me an e-mail and/or weaken talk on the phone.

    Remydavid@cox.net
    Remy Ann David
     
  8. thanks remy and vay, u guys helped alot, i figure out why i was getting the bleeding ..... such a simple fix that i never thought of until i just started messing around with stuff, i had to just turn the "what u hear" down and it stopped all the bleeding
     

Share This Page