1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.


Discussion in 'Recording' started by logamos2001, Apr 21, 2006.

  1. logamos2001

    logamos2001 Guest

    when i try to click to enable a track to record. Le for mac is saying no record volumes designated. what do i do?
  2. TVPostSound

    TVPostSound Guest

    In Protools, go to Window/Workspace find the drive you need to record to, and verify under the "A" collumn, which means audio, as compared to the "V" collumn which means video. That it shows an "R", not a "P" or "T".
    Click the P or T, and a dropdown box will appear allowing you to change it.

    R means Record enable
    P means Playback only
    T means Transfer only

    Then check you drive allocation, and set the tracks to your designated drive. But NOT the boot drive.

    Your boot drive MUST be set to "T", and not allowed to record or Playback.
    All other drives, may be set to "R"

Share This Page