1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

hiss hiss hiss

Discussion in 'Recording' started by ahintofhopestudios, Sep 27, 2007.

  1. I'm running the following setup & I can't seem to eliminate the hiss in my vocals. The quality of the vocals themselves sounds great, but there is always a hiss there nonetheless:

    M-Audio Sputnik Microphone -> Presonus BlueTube DP Pre-Amp -> M-Audio Firewire 1814 I/O -> Garageband on a MacBook.

    I have Monster cables connecting all the links above & the cables and equipment are all less than 6 months old & in tip top shape.

    After reading some of the articles around I have a feeling it has something to do with mismatched gain signals.

    Any advice is truly appreciated.
     
  2. Cucco

    Cucco Distinguished Member

    Could you post a quick clip of an isolated audio track of vox alone? It might be a lot easier to diagnose since your signal chain seems correct.

    Of course, make sure you're going into your line inputs on your 1814, not the mic inputs.
     
  3. I'm going out of the XLRs on the BlueTube -> into XLRs on the 1814. Or should I switch to Line out on BluTube -> Line in on 1814?
    I'm at work now but I'll post ASAP when I get home.
     
  4. Cucco

    Cucco Distinguished Member

    Yes. Otherwise it's a cascading of mic pres... amplified noise plus amplified noise equals hiss, hiss, hiss...
     
  5. I'll try it out.
    Thanks a lot for the help.
     

Share This Page