1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Home PC recording problems

Discussion in 'Recording' started by Jaimez, Jan 27, 2005.

  1. Jaimez

    Jaimez Guest

    Arghhhhhhh!!! pleeez help some body!

    I got cool edit pro 2.1, been working kinda ok for about two months. I recently hook up a bit of hardwear (mpc200xl) to record x8 into my terratec sound card,

    I keep getting "glitches" in my recordings! I read the manual and changed the latency setting in the cards control panel and it seemed to sort out the problem but, the damn thing started doing it again last night and any thing I change on the control panel doesn't do a thing or make it slightly worse!

    do I have a deeper problem here than just a configuration problem?
  2. artgug

    artgug Guest

    Not familiar with Cool Edit, but look for a "Buffer" setting, and make it as large as possible without creating to much latency. (The delay from playing a note, to actually hearing it through the computer)
  3. GlenB

    GlenB Guest

    Hi jaimez

    If you are using a Pc it may be worthing checking if some of your windows utilities are disabled such as your screensaver, or switching off windows sounds is handy just in case something is happening in the background of your recording that you are not aware off.I hope these comments are useful for you

    good luck!!
  4. This link below contains a set of XP optimization tips that, while taking away abit of the glossy XP allure, goes along way towards ensuring your computing power is going towards computing, and not backgroung stuff that makes XP look nice...

  5. Nick_Ch

    Nick_Ch Guest

    just go to the settings and find something about half-duplex, full-duplex etc. and make changes between them might work!

Share This Page