1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

How to get my CD ROM back

Discussion in 'Recording' started by Doublehelix, Nov 28, 2002.

  1. Doublehelix

    Doublehelix Well-Known Member

    I am ready to throw in the towel! I feel like SOS when he was building his system a few months ago where nothing was going right...This has been a disaster of monumental proportions!

    Just to update, I upgraded to SX 1.05, didn't work, either did the rollback to 1.03. System was completely unusable. Uninstalled SX completely, reinstalled from the orginal CD, same exact problems...the uninstall routine left some latent files on the system...couldn't recover. After over a week w/o any workable system, and no good advice on how to recover, I decided to do the only thing left...reformat, and re-install. Crap!

    OK...2+ days of reformatting, and re-installing Windows, all the updates, VST 5.1, Wavelab, Waves (and reauthorizing :mad: ), UAD-1, etc...3,731 reboots later...

    I finally am ready to reinstall Cubase SX...

    Now my friggin' CD ROM is unrecognized! It shows up fine in the BIOS, but not in Explorer or My Computer. In the Device Manager (Win 2000 SP3) it shows up, but with the dreaded yellow exclaimation point. When I go to "properties", it tells me that the device has a "code 19 error", or "code 14 error", or something like that. Something about the registry possibly being corrupted. What the...??? Why me...???

    I uninstalled, and reinstalled, modified the registry (just so it would write to it and resave it), reinstalled the drivers, rebooted 5 million times, even unplugged it from the IDE controller... you name it, I have tried everything I can think of.

    I am out of ideas, frustrated, and still without a system. Any ideas would be greatly appreciated.
     
  2. Kurt Foster

    Kurt Foster Distinguished Member

    DH,
    I'm sorry to hear that you're having so many problems. It always seems to happen to the nice guys! I think I may have mentioned this before but I seem to recall Opus saying that there are these kind of problems with Windows 2000. You might think about getting XP Pro. My Cubase system is running flawlessly with it. I know you were running fine with 2000 but I would still consider it. I have heard a lot of guys say that 2000 has been problematic for them. I hope you find an answer soon so you can get back to the studio wall treatments. Until then,, Happy T day!, ...... Fats
     
  3. Doublehelix

    Doublehelix Well-Known Member

    Thanks for the kind words Fats...you are right about getting back to the grind! I am working right now on building a new desk so I can finish my re-arrangement of the basement and get back to the wall treatments...but first, I need to get my computer up and running again!

    Here is a bit of an update on my system...(it is starting to sound like a hardware issue...):

    I set my BIOS up to boot from the CD ROM first...put my Windows 2000 CD in the drive (it is a bootable CD), and nothing...it just bypassed the CD, and went right into Windows. Crap!

    I am going to pick up a new drive tomorrow, and see what happens...

    (It was a code 19 error btw...)
     
  4. Doublehelix

    Doublehelix Well-Known Member

    Well, I am pretty bummed.

    I remembered last night that my file/print server has the exact same type of CD ROM drive, so rather than go out and buy one, I just pulled the one out of the server, and swapped them...

    The hardware is fine. The server CD ROM still does *not* work in the audio system, and the audio CD ROM works fine in the server system.

    Must be a registry problem, eh? The only registry backup I have is from right after I installed Windows...before installing any software or hardware (sound card, UAD-1, etc.). Crap!

    Any suggestions here before I just give up totaly and go get a job at McDonald's in my spare time rather than recording? :mad: I am very frustrated.
     
  5. alex2003

    alex2003 Guest

    HOW ABOUT BIOS UPDATE?
    INSTALL XP AS DESCRIBED IN OPUS GUIDE,
    REINSTALL SOFT AND START RECORDING.
    XP RESOLVES A LOT HARDWARE ISSUES.
     
  6. Opus2000

    Opus2000 Well-Known Member

    Alex
    TAKE THE CAP LOCK OFF!!
    thank you! lol
    James...this is what we call an ATAPI or ASPI driver problem! I came across this one on one of my clients machines. He installed a demo CD burning software that expired and wiped the drivers for the CDROM stuff...it was a Steinberg demo program too! Go Steiny Go!!! lmao
    So...Is this computer on the network to get to the internet? If so...good. Go to the Steinberg ftp site and within the Wavelab updater section you should see the ASPI updater. Download that, install it and it should be fine.
    Win2K pro is totally fine. Not problematic at all. I just like XP due to it's performance response. If you are going to do a server, than I would do Win2000....less security holes!
    HTH
    Opus
     
  7. Doublehelix

    Doublehelix Well-Known Member

    Hey Gary, thanks for the suggestion. I did as you said, and unfortunately, things are the same.

    Could this be a registry problem? If so, any suggestions on how to rebuild that portion of it?

    I am going on my second week without a working audio computer (ever since I upgraded to SX 1.05), and I am freaking out!
     
  8. Opus2000

    Opus2000 Well-Known Member

    James
    Try this....
    Drivers to try
    Go to the download page...click on the ASPI drivers and so forth.
    Good luck and let us know
    Opus
     
  9. bmanzer

    bmanzer Guest

    Try putting a CD in it and accessing it from a command window; start>run>command, then type the drive letter it should be. Do a dir to be sure if it works. Had this work on similar symptoms, Win98 in that case though; once it was accessed Explorer could also see it. Can't explain it though...
    Bart
     
  10. Doublehelix

    Doublehelix Well-Known Member

    Here is an update:

    Bart: I cannot switch to the drive letter from within the DOS emulation. Thanks for the suggestion.

    Gary: I tried all of the updates, one at a time, and even uninstalled the CD ROM after installing each new driver...nothing.

    I actually *can* boot from the CD ROM...sorry my last post said I could not, I must have missed it or something (or the new CD Drivers made it possible). I ran the repair routine using the Win 2000 CD, but still nothing...the CD ROM is still non functional.

    Here is the last thing that I did that involved the use of the CD ROM (Wavelab installation, FULL versions, no demos btw):

    -Wavelab 3.0 CD installation.
    -Wavelab 4.0 CD Upgrade. (required me to put in the 3.0 CD for verification)
    -The next step, the upgrade to 4.0g came from the Hard drive, no CD was used.
    -I next reinstalled and verified all of my Wavesplug-ins again from the hard drive, no CDs were used.
    -I tried to install my TC Worksplug-insfrom CD, but the CD ROM was not recognized.

    Does this sound like something with Wavelab??? Maybe not with Wavelab, but maybe with the WL installation?

    Hmmmm...I almost uninstalled Wavelab (Which is probably my next step), but I decided to try the Windows 2000 repair routine first since it is probably a registry problem.

    This whole thing is so freaky! After over a year without any computer problems with this system, all of a sudden...I had to reflash the BIOS a few weeks ago, followed almost immediately by a re-install of Windows 2000 (wouldn't go past the Windows 2000 splash screen). Things worked fine for about 3 weeks until I installed SX 1.05. Since then...nothing but problems. I finally decided to completely reformat (last resort, obviously), and now the CD ROM problem. This is really strange. Why now of all times??? Truly amazing!

    Any other ideas???
     
  11. Opus2000

    Opus2000 Well-Known Member

    Hmmmm...to me this sounds like a Steinberg related issue son Windows 2000 machines. I would say ask Steiny support but I'm sure they would be scratching their heads as much as you are.
    The fact that someone else had a very similar problem with a Steinberg product and Windows 2000 says something now doesn't it?
    Opus
     
  12. Doublehelix

    Doublehelix Well-Known Member

    Well...I am cautiously optimistic...it looks like I have my CD ROM back up and running!!!! YEAH! :D

    Thanks for everybody's help!!!

    When talking to a computer-knowledable friend, he thought the symptoms were very similar to those he had heard about before with Adaptec's EZ CD Creator...messing with the Windows Registry. So I checked in the Microsoft Knowledge Base, and there was an entry (relating to EZ CD Creator) that seemed similar. It gave some manual Registry editing instructions, which I performed, and voila! Instant CD ROM Return!!! :D

    Dang...I hate computers!!!

    It appears that Wavelab messed with something in the Registry that effects the CD ROM, and it is probably related to Win 2000 SP3...

    If I install WL first, then Windows 2000 SP3, everything is fine, but if I install SP3 first, then WL...no CD ROM.

    If anyone is interested, here is the link:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;270008

    Thanks again!!!
     
  13. Kurt Foster

    Kurt Foster Distinguished Member

    Double Helix says;
    Aww, you know you love it...beiotch .. :D
    Seriously though, this is one reason I am glad I'm running VST 5.1. They have had a lot of time to work it out. Seems to be running perfect and it does everything I want it to do. I don't think it is so much that computers suck, rather that software companies that constantly fiddle and fu*k with things until it's a big mess. Q: Why don't they just "Let It Be"? A: Because they are trying to get us in the mindset to change sh*t all the time. I say "If it works, don't mess with it!" With upgrades some feel that they are getting something for free but then it's ....ooops! How would you be feeling now if you had just lost 2 weeks of bookings over this DH? I was concerned at first that I had made a mistake when I got VST 5.1 rather than SX but now I am beginning to think that it may have been a good move. (serendipitous) At least 5.1 works! DH mentioned that SX has fewer layers and is easier to get around in but really, I don't mind the different layers... I would rather take that extra $300 that SX costs over 5.1 and buy a second monitor to run the other layers on. ........... Fats

    edited once for spelling
     
  14. Doublehelix

    Doublehelix Well-Known Member

    Ya know Fats, you've got a point there about all the upgrades. The funny thing is, I went down that road (with SX 1.05) when the added features/bug fix list didn't effect me **at all**!!! What an idiot I am!!! I am so caught up in this "have to upgrade to get the latest and greatest" that I lose sight of reality, and what is working for me in what I do.

    I still believe in Cubase SX. Up until version 1.05, it truly was the most stable piece of audio software that I have seen, and for many, 1.05 was stable as well. In another post, I pointed out that Steinberg has found (and admitted) the bug, and will have a fix out soon 1.05x)...guess who won't be upgrading any time soon!!!! :)

    BTW...everything is working great so far...Cubase SX is back up and running (version 1.03!!!), I am almost back to where I was...a few moreplug-insand small programs, and it is music time again!!!

    Thanks again to all...let's hope I can regain some stability this time, if not...I have a hardware issue somewhere in the system.
     
  15. Kurt Foster

    Kurt Foster Distinguished Member

    DH,
    I'm glad to hear your back in the running! With DAWs many things combine to make a system and they all need, as we know, to be configured properly to work together. The problem lies in that the manufactures don't know what we all have on our individual systems. The variables are infinite and what works for most doesn't work for all. This is evident, as you well know now, when you have to go through what you have in the last 2 weeks. Everyone else, be careful when you go for these upgrades...only do it if it's something you really need. If it ain't broke, don't fix it! ............. Fats
     
  16. Doublehelix

    Doublehelix Well-Known Member

    You da man!!! My new mantra!!!
     

Share This Page