1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

how to properly record in realtime?

Discussion in 'Recording' started by Jay-ri, May 28, 2009.

  1. Jay-ri

    Jay-ri Guest

    ok so say I like listening to the background music when recording my vocals
    but whenever I do this, I am always forced to record the music along with my vocals
    is there a way to be able to listen to the background music along with my vocals in real time, but only records the vocals?

    I am using the behringer podcast studio firewire bundle, and using a mac along with garageband.
     
  2. hueseph

    hueseph Well-Known Member

    Use headphones. Turn of your monitors.
     
  3. Jay-ri

    Jay-ri Guest

    yes I am using my headphones while doing a live recording, and I can hear myself and the music playing at the same time, but the thing is when I am done recording it, it has recorded my vocals along with the music, which I don't want cuz when I edit vocals, it aslo edits the background music, like lets say i added chorus to vocals, the background music that I recorded my vocals with would have the chorus effect too.
     
  4. Jay-ri

    Jay-ri Guest

    I want to be able to do a live recording in real time, while listening to myself and the music through the headphones while recording , but I just want the vocals recorded.
     
  5. hueseph

    hueseph Well-Known Member

    Ok. So, I am assuming you are using Abelton Live or Audacity. First thing you need to do is. Make sure that in the Audio settings on your mac nothing like, stereo out or, "what u hear" is selected as a recording input. You want Behringer Core Audio or Behringer ASIO as your input device.

    In either Live or Audacity, you want to do the same.
     
  6. Jay-ri

    Jay-ri Guest

    I am using garageband
     
  7. Jay-ri

    Jay-ri Guest

    my device is refered to as FCA202 (2796) I don't see it as Behringer Core Audio or Behringer Asio.
     
  8. hueseph

    hueseph Well-Known Member

    Then select FCA202. There is a setting somewhere between the software for your interface and your recording software which is routing the stereo output into the virtual recording input.
     
  9. Jay-ri

    Jay-ri Guest

    I selected FCA202. Where am I suppose to find the setting options for this?
     
  10. hueseph

    hueseph Well-Known Member

    Unfortunately, I don't have a Mac here to check. It should be in the audio settings. Though I would assume that by selecting your audio device, these settings would already be applied. I never had this problem with my Mac. Only in Windows.
     
  11. Jay-ri

    Jay-ri Guest

    the audio settings on my mac, doesn't give me alot of options. Like the only audio option i find, when i go to system preference on my mac, and go to "sound" is i find three tabs, which are sound effects, output, input. The output and input tabs give me the option for selecting a device. I don't have alot of options to choose from. So what am i suppose to do now?
     
  12. hueseph

    hueseph Well-Known Member

    Alright. Well, it seems to me that all you need to be concerned about are the input and output. Input should be the FCA202. Output should be the FCA202. Now in Garageband, make sure the audio settings coincide with your OS Audio settings. From what I can remember this should be the same by default as, if I remember correctly, they are interlinked.
     
  13. gdoubleyou

    gdoubleyou Well-Known Member

    The online help in Garage Band IS the users manual.

    Take a look at the GB preferences, you should be able to choose the input you want.

    To setup all audio and midi devices use the Audio/ Midi setup utility found in the utilities folder.

    Apple has several GB tutorials and You Tube has a buttload of tutorials also.

    8)
     
  14. Jay-ri

    Jay-ri Guest

    okay so I have my inputs and outputs as FCA202 on my mac audio settings, and my garage band audio settings. I open up garage band and I add new track as a real instrument, because I will be recording with my micrphone. Then I add another track with the music instrumental I want. When I do a realtime recording, and i listen with my headphones, I can hear myself along with the music while recording. When I am done recording, and i play it back I hear my vocals and instrumentals recorded on one track. So if i put the other track that has the instrumental on mute, and I just play what I recorded I can still hear the instrumental casue it has been recorded with my vocals. How am i suppose to just get the vocals recorded, but still have the instrumental playing in realtime while I record my voice?
     
  15. TheJackAttack

    TheJackAttack Distinguished Member

    I don't know Garage Band so I can't help you with that but you could flip the phase on the instrumental track and bounce the combined tracks to a third track. This will cancel out the instrumental if they are lined up perfectly.
     
  16. hueseph

    hueseph Well-Known Member

    There must be a setting with either your interface or the mixer..........................................the Mixer.

    Are you by chance monitoring from the mixer? If so, do you happen to have the mix out on the mixer sent to the FCA202 and outputs on the FCA202 sent back to two separate channels on the mixer? That would be a problem. That would "hardwire" the output back into the mix.

    Only use the outputs on the "mixer" into the FCA202. The outputs on the FCA202 should only be connected to monitors. Headphones should go directly into the FCA202.
     
  17. hueseph

    hueseph Well-Known Member

    Soooooo........? What's the verdict?
     

Share This Page