1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

How To Spped Up the Nuendo/SX Zoom ??

Discussion in 'Nuendo' started by pgstudio, Dec 27, 2002.

  1. pgstudio

    pgstudio Guest

    Hi Guysss
    since version 1 of Nuendo i have a problem with the ZOOM...

    when i got a big zoom in a project with more than 16 tracks showing at the same time every time i press the zoom in/out key it reads something from HD and after that it makes the zoom.. i checked the QUICK ZOOM option in preferences.... but when the project shows a lot of tracks at the same time it is still slow ( faster than before, of course )......
    before nuendo i was a vegas user and it has NO problems with zoom, works pretty well without any problems at a veryyyyy "deep" zoom...

    Is there any Disc Cache option to set in windows or nuendo ???
    I have 1gb of RAM

    Thx


    Cheers..
    PG
     
  2. pgstudio

    pgstudio Guest

    Yo all..
    I´ve found on manual that at EXPERT SETTINGS
    i can turn off the NON BUFFERED READ/WRITE
    i turned of NON BUFFERED READ and the zoom is MUUUUCHHHHH better... but at the manual it says it can improve the performance in project with shor clips like loops like REX files for example however the playback/recording of long continous files Clips may suffer...

    what does it means ??
    i tested it ( Uncheck non buffered read ) on a project with 26 channels and it worked veryy well...
    anyone can explain better these settings ???

    Thx a lot. :)

    Cheers..
    PG
     
  3. Opus2000

    Opus2000 Well-Known Member

    Ya know...I never understood that option...never messed with it. I'll have to play around with it later tonight!
    Thanks for the tip.
    By the way...it took me a bit to figure out who you were my old friend. I switched ICQ numbers and I'm never on it anymore anyways.
    Good to see you here PG!
    Opus :c:
     
  4. pgstudio

    pgstudio Guest

    Ahahaha.. That's me Opus...

    What's your New ICQ Nº ( mine is #5240851 ) ???
    Have MSN (mine is pgstudio@msn.com)???

    Let's play with this settings.. . :)

    Thx for tha fast reply.. :) )))


    Cheers.
    PG
     
  5. Pez

    Pez Active Member

    I've noticed a similar problem. When I zoom in deeply the audio stutters everytime the monitor does a redraw. I have a 1800+ AMD Chip so my computer should be pretty speedy. Is this the same problem that you're having? I'm running dual monitors with a Matrox video card.
     
  6. pgstudio

    pgstudio Guest

    Yah man....
    I tested it on a Dual Athlon MP 1600+ with Maxtor HDs at 7200 RPMs.... a very good machine and tested here at home ( XP 1700+ with Maxtor 7200 )
    and i got the same results... :(
    I noticed that if i uncheck NONE BUFFERED READ at VST Multitrack -> Expert i got a VERYYYYYYYYYY MUUUUCHHHHH betterrr results... but i don´t know of the consequences of that... that´s why i asked to opus. I tested with it Unchecked with a Project with 26 tracks and some plugins ( around 50% of CPU used ). and it worked veryy well. I have 512mb ram...
    well.. let´s see what´s the technical arguments around this.. : )


    Cheers.
    PG
     

Share This Page