1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

how to start a Midi from scratch in nuendo or cubase.....

Discussion in 'Nuendo' started by FreakStudios, Aug 13, 2006.

  1. FreakStudios

    FreakStudios Guest

    how can make a MIDI in nuendo without having to import a pre made one????? any one know??

    also for Editing what do you think is better

    Nuendo 3.1 or cubase SX3
     
  2. gdoubleyou

    gdoubleyou Well-Known Member

    You need a midi controller, and you can also use the notation editor.

    8)
     
  3. dementedchord

    dementedchord Well-Known Member

    $ .02

    assuming your midi is set up properly in devices... the sam e way you make an audio track... only when you pull down the menu for make track you tick midi... (the second option) or you could read the manual... it' is a registered copy right....
     
  4. FreakStudios

    FreakStudios Guest

    yeah it is and actually I had to DRAW a piece of track then go to the composser tool or drum map. hahah sry i should have read the manual...
     
  5. dementedchord

    dementedchord Well-Known Member

    $ .02

    good to hear your legal... sorry if it offended justa pet peeve.. (as with most reg users) and way glad you got the thing to work... if i can help in the future just ask...
     
  6. FreakStudios

    FreakStudios Guest

    The default Microsoft Midi output stoped working i think because im not hearing anything. I started reading the manual and changed a few thngs on cubase like my audio outputs hotkeys etc nothing with midi but now Im not hearing anything if I put that output, now if I use a VSTi output it works fine but the ones I had are the one you get free and another one I bought called Drumkit from hell 2 which is very nice btw but to listen to imported midi files I use the default one which isnt working.

    any clue how to fix it or can i use another output some how.... I dont use a Midi controler btw..
     
  7. dementedchord

    dementedchord Well-Known Member

    $ .02

    almost without exception if it was working and now it's not you changed somethin... would suggest you start lloking for instance in your preferences... i know you dont remember changing anything that should have affected this but there it is...
     
  8. FreakStudios

    FreakStudios Guest

    It was my Synth Windows panel for volume lol I didnt check that. I feel dumb hahahaha. Fixed


    Thanks again
     
  9. corrupted

    corrupted Guest

    I've felt that way before...


    once. :lol: :lol:
     
  10. dementedchord

    dementedchord Well-Known Member

    $ .02

    glad ya got it....
     

Share This Page