1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

humm noise from new sub in2 satellite mackie HR824????

Discussion in 'Pro Audio Equipment' started by phanatik, Jan 26, 2006.

  1. phanatik

    phanatik Guest

    ...ok

    so I now have the M-Audio SBx.. hooked up from DAC-1 to the mackies....

    whn nothing is playin.. i hear a humming noise now thru the satellites(Mackie HR824's).

    how can I eliminate this is why is it here?
     
  2. pr0gr4m

    pr0gr4m Well-Known Member

    There's no easy answer to your question. My guess is that you are experiencing some ground hum.

    A quicky to check first is check to see if all the speakers plugged into the same outlet? There may be a ground loop problem in your wiring that is being exposed by having them hooked up to different outlets.

    To properly diagnose the problem you need to methodically eliminate devices from your system until you find the cause of the noise. It's most likely being caused by the new device, M-Audio SBx, so check to see if the sound goes away if you remove that device. If so, try plugging it in elsewhere.

    If that's not it, you'll need to go through all your other devices to try and find the problem.
     
  3. phanatik

    phanatik Guest

    thnkx pr0gr4m


    what I did was moved the sub 2 other side of room plug in different circuit w/ a ground adapter..

    this sub is heavy...sonically wise. its what was missin. sounds good w/ the mackies. can feel everything.

    only prob now .. is the brother downstairs. hehehe

    gonna tweak if some more.. but its soundin so good.. been playin r& b thru it.. some hip-hop .. not yet our music.. just gettin a feel of it with already mastered music...
    and I played the movie ..Matrix Reloaded thru them system ..damn..

    thoughht I was in the theatre!

    even sounds good with the NS-10's
    thnkx

    Peace!
     

Share This Page