1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

I have a Problem

Discussion in 'Recording' started by audiowkstation, Dec 22, 2002.

  1. audiowkstation

    audiowkstation Active Member

    Waves bundle preview function quit working.

    I tried the restoration...still, no preview. I have real time checked.

    What gives?

    Anyone can help me here? I use them but they are useless without the preview function.
     
  2. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    Bill, do you use plugins?
    Are you using them for which plattform man?
     
  3. audiowkstation

    audiowkstation Active Member

    Alecio, I use over 100 plug ins inside cool edit pro and soundforge. the waves previews quit working.

    :confused: :confused: :confused: :confused: :confused:
     
  4. sserendipity

    sserendipity Member

    - What version of sound forge are you using?
    - What about the Waves plugins? 3.0 or 3.5? (3.0 gave me a lot of trouble at my day job - would vanish from the Soundforge plugin list, or never show up to begin with, dongle/auth problems too)
    - What happens when you press the preview button?

    The waves DX and VST wrappers have always been rather poorly implemented - I've done plenty of uninstalls and reinstalls over the years, on all versions of the platforms (mac, pc, Protools, DX/VST), though in latest version, this hasn't been as much the case.

    This is probably a call for Waves tech support. since it seems unlikely that you are doing something wrong - the plugin is :>
     
  5. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    I am still using 3.2. 3.5 was a nightmare for many TDM users.
    Have you tried reinstalling it?
     
  6. audiowkstation

    audiowkstation Active Member

    many times.

    Not working.


    I will reboot and see you in Yahoo now ok??
     

Share This Page