1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

i hear sound but dont see it in pro tools

Discussion in 'Pro Tools' started by phazerpowerlazer, Nov 1, 2006.

  1. ive got a behringer xenyx 2442 mixer
    with an akg 414 on the first channel
    then output to the m box and into pro tools
    now i can hear whatever im saying in the head phones and monitors
    but it doesnt make the meter jump in pro tools in the mix screen
    so i hear it but i dont see it
    what can it be??
    Please much help is needed so dont be coy :evil:
     
  2. TVPostSound

    TVPostSound Guest

    http://www.digidesign.com/index.cfm?navid=54&langid=100&eid=170&categoryid=37


    Im not being coy, but there are too many variables going on here.
    The manual, and quickstart guide will help you.
     
  3. went through them nothing insightful
    signal flow seems ok
    someone get me out of this jam!
    i ve got a session in 48 hours
     
  4. sheet

    sheet Well-Known Member

    Come on! Watch the videos! Read the manual!

    Sounds like you are monitoring the input. Assign an input to a channel in PT. Make sure it is a mono channel, not an aux or master. Put the channel in record mode. Hit record. Then watch it come to life.
     
  5. i did that i set it to input 1 and hit record
    still no audio
    i think it has something to do with the mixer
     
  6. sheet

    sheet Well-Known Member

    Plug the mic into MBox.
     
  7. pmolsonmus

    pmolsonmus Well-Known Member

    You set up a "session" before knowing how to connect your equipment????

    You deserve public scorn. Dude. U R A RKSTR
     
  8. hueseph

    hueseph Well-Known Member

    Ha! That's classic. What a novel idea!

    To be fair: look for a button that says "to mix" on the channel you're plugged into or something to that effect. That should send your channel to the main stereo out. (yes, I'm guessing.) Otherwise, you could probably scrap or sell the Behr. You really don't need it.
     
  9. ok got it to work
    by the way im very good at connecting my equipment pal
    all i had to do was reinstall protools
    and i got my sound back
    by the way thanks for all the positive support
    pshtt..
     
  10. pmolsonmus

    pmolsonmus Well-Known Member

    Ok....

    Then explain why you're going from the mixer's preamps to your MBox.

    I won't argue that the Mbox pres are great, but they are at least Focusrite pres and clean.

    Oh.... never mind, Now I know....

    Features:
    Premium ultra low-noise, high headroom analog mixer
    10 state-of-the-art XENYX Mic Preamps comparable to stand-alone boutique preamps
    Neo-classic British 3-band EQ's with semi-parametric mid band for warm and musical sound
    Studio-grade 24-bit stereo FX processor with 100 awesome presets including reverb, chorus, flanger, delay, pitch shifter and various multi effects


    all for $289 list....hmm--- sorry....my bad
     
  11. sheet

    sheet Well-Known Member

    lol.

    Sorry fella. You have to understand, messageboards should be used as a last attempt to gain insight, when you can't get what you need from a book. There are some hidden features in PT that aren't documented. Stuff like that. So, anyone that comes on here is gonna get their chops busted for not doing your homework FIRST.

    This is also ANOTHER reason that you should buy a Mac and not a PC for PT, because it is going to work right out of the box. AND you should buy your system and have it installed at the most reputable dealer in your market, with the best hand-holding support.
     
  12. dont sweat it fellas
    i have a powerbook g4 by the way
    and if the xenyx is 299 list i got ripped off
    because i paid 400
    thanx guys
    see ya round
     

Share This Page