1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Incredibly aggravating simple problem...

Discussion in 'Recording' started by Sickboomslop, May 4, 2005.

  1. Sickboomslop

    Sickboomslop Guest

    Hello. I was wondering if someone could help me out here. I'm about to lose my mind.

    I'm recording on a Tascam portastudio 414mkII. I'm using an iMic to connect the line out to my Powerbook. When I choose the iMic in the sound preferences it shows that the computer is registering the input (i.e. the volume bar is going up and down to the inputed sound). I;ve checked the output preference to make sure that it is correct. I've made sure that all the volumes are turned on and that nothing is muted. Why can't I hear the inputed sound? All I want to do is get this track that I've recorded on to my Mac using Garageband.

    Anyone have any ideas?
  2. Massive Mastering

    Massive Mastering Distinguished Member

    Jul 18, 2004
    Chicago area, IL, USA
    Home Page:
    I hate to say "consult the manual" but I think that's your only choice at this point...

    I would imagine you have to have you inputs live at the hardware (which you evidently do already) AND specify a recording input and/or monitoring input in the software at the channel level.
  3. MadMax

    MadMax Distinguished Member

    Mar 18, 2001
    Sunny & warm NC
    Home Page:
    I'm not 200% on this one, but I was tweaking around in GB the other day and about sqeeled my ears outta' my head by accident!

    In Garageband, be sure you have a new guitar track selected. Set it for live, or whatever the term is. (Be sure to turn it down a bit!)

    The way I found this was in the GB help file, I was searching for keyword "import" and about the third entry down was the reference to the guitar track. When I made the track "live", it was! I had feedback from the onboard mic straight into the track and out to the inboard speakers... OUCH!

    So my guess is that the track just needs to be routed to the "live" setting.

    Sorry I can't be of more specific help here, but I'm on my OS9 box and the G4 PB ain't here with me.


Share This Page