1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Input Levels - express card slot, how to re-configure the IRQ

Discussion in 'Converters / Interfaces' started by SocLiche, Sep 2, 2009.

  1. SocLiche

    SocLiche Guest

    Ok, so I really need some help here.

    First let me start off by telling you what I have.

    Machine - HP Pavillion Dv7 - Vista64 - 4gR - 250 SATA

    Interface - M-Audio Firewire 410

    Microphone(s) - MXL 990 & 991

    DAW - Sony Acid Pro 7 - Ableton Live 8.0.4 - Reaper 3.103

    Now let me tell you how I have it set up.

    So I have the FW410 connected to my computer via a firewire cable that is plugged into and express card, inserted in the the side of my computer.

    I have my MXL 991 plugged in to the first XLR input on my FW410 via a standard XLR cable. (Phantom power engaged)

    I am using the mic to mic my amp.

    I'm getting great levels on my interface indicated by the level lights.

    Now to my problem

    I cannot get my DAW to show levels from my microphone. I have the device options set to Line1/2 on the M-audio, within the DAW. I have the device settings set in my computers control panel to the M-Audio as well.

    Still no levels.

    Any ideas?
     
  2. blaumph2cool

    blaumph2cool Active Member

    Did you make sure you have phantom power engaged on the M-Audio unit?

    EDIT: sorry I just saw that you did have phantom power on

    bah, I should just not try to use these forums with my phone.
     
  3. SocLiche

    SocLiche Guest

    Yes. Phantom power is engaged on the unit.
     
  4. jg49

    jg49 Well-Known Member

    Did you enable the track to record? If so and I am not familiar with that software the most likely culprits are:
    Check your firewire connections (fully inserted)?
    Express card properly installed?
    Change firewire cable?
    Settings in DAW incorrect?

    BTW did this set up work previously?
    Good levels on the interface means unlikely any problems with mic, phantom power or XLR.
    Always check all connections downstream of where you know it is working. Then check to make sure that in Vista/ devices you can "see" the M-Audio. If you can most likely a DAW setting.
     
  5. hueseph

    hueseph Well-Known Member

    Here's my response from the PM.

     
  6. SocLiche

    SocLiche Guest

    After countless hours on Phone support with M-audio... I found out that it has to do with my computers IRQ settings. There are too many components on the IRQ that my express card slot is on, therefore causing a bottle-necking effect. At least that is what the guy said..

    I am now on a quest to learn how to re-configure the IRQ's so that my express card slot can have a dedicated IRQ.

    LOL! I'm screwed. Thank you guys very much for your help.
     
  7. hueseph

    hueseph Well-Known Member

    If you are getting signal in and you can hear it, how can it be an irq problem?
     
  8. jg49

    jg49 Well-Known Member

    I dunno Hueseph that he ever said he could hear it, just that he had good levels indicated on the interface. No signal in the computer, which is why I trhought it might be connections, which before I went chasing an IRQ conflict I would double check.

    Hey Hueseph I like your new avatar but it looks suspiciously like your old one, are you sure that Elmer is not a cousin? You guys are even looking in the same direction.
     
  9. SocLiche

    SocLiche Guest

    I am getting signal on my interface. I am also getting signal in side the M-audio control panel. When I open a DAW it recognizes the drivers but there is no signal. Another thing he had me try was to try and playback an MP3 in iTunes and in WMP - The status bar doesn't move.

    When I opened up the IRQ table it has 5 things listed on the same number that my TI IEEE 1394 Controller is on. He says it is causing a bottle-necking effect.
     
  10. hueseph

    hueseph Well-Known Member

    Which drivers is your DAW seeing? The driver should be M-Audio ASIO or Firewire 410 ASIO and not ASIO full duplex or something to that effect.

    Media player will never see the F410 as a default playback device AFAIK. From what I can tell this has been completely removed as an option in Windows 7.
     

Share This Page