Insert Effects Dont Work When Tracking

Discussion in 'Tracking / Mixing / Editing' started by joshmiles7, Mar 30, 2011.

  1. joshmiles7

    joshmiles7 Active Member

    Could someone please help me figure this out? I run Cubase 5 full retail version on a Dell XPS 630 with a Tascam FW-1884 interface. I have used this setup for 2 years without a problem and I just installed a new harddrive. When I try to record, any insert effects that I setup are not being used when tracking. However when I play the recorded track back the effect is then on the track. For instance when using my amp simulator pgm all I hear through the monitors when tracking is just the plain direct guitar, but when i play the track back it has the chosen amp and effects playing on it. This is the same with any insert effect or plugin. It's like the signal bypasses the inserts on the way in but will play back when I turn the direct monitoring off. I have never had this problem before and cannot figure it out. Any input would be greatly appreciated. Thanks so much!
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    As far as I know, all DAW's do this-print the track without fx. If you want to track with fx it requires adding them prior to the interface. If you were monitoring in the past not in real time but tape style (after the track printed) you would have thought the track printed with the effect already. Some interfaces can add fx while tracking but that is controlled at the interface and not at the DAW.
     
  3. joshmiles7

    joshmiles7 Active Member

    I know what you're saying, I put the insert effect on the input channel in the mixer and it tracked with the guitar amp on the track but I was stuck with that sound. I used to be able to apply an amp plugin on the insert effect of the channel strip (not the input strip) and record with the amp plugin on but it actually recorded the direct clean guitar. That way I could go back after the take and switch out the amps or effects because the direct guitar was all that was recorded. Cubase will not let me do that now and I can't figure out why. Everything that I have has stayed the same except for my harddrive which crashed and I bought the exact same one that was there before and reinstalled all my programs and now I have this problem. Thanks for your fast response.
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    So you need Cubase to monitor tape style instead of the direct input. One of the Cubase users on the forum might have the quick answer. I'll have to dig around as it isn't any of the three DAW's I normally use. And I've got 21 pianos to tune by Saturday afternoon.
     
  5. TheJackAttack

    TheJackAttack Distinguished Member

    Take a peak at page 73 of the Cubase5 manual. It discusses monitoring options. Their version of tapemachine style is what I would call pre-record head. You want something post-record head.
     
  6. hueseph

    hueseph Well-Known Member

    It sounds like you are using direct monitoring. That is what happens when you direct monitor. This is in your manual.
     
  7. MikeT99

    MikeT99 Active Member

    Yep, sounds really straightforward, I bet it's direct monitoring. You're not using Cubase WaveOut but directly through your interface's soft mixer.
     

Share This Page