is this pc not enough for plug ins and vsts??

Discussion in 'Tracking / Mixing / Editing' started by ferchis, Dec 11, 2010.

  1. ferchis

    ferchis Active Member

    after reading some threads here, I still can't seem to find the answer to a recurring question that bounces in my head as echo...

    why on earth is my computer having performance issues with Sonar PE 8 (8.0) when I try to use a couple of plug-ins?

    the set up is

    Mother Gigabyte GA-MA770T-UD3P
    AMD Phenom 2 x3 720 2.8ghz
    8gb ram ddr3 1333
    (x2) 500gb hard disks (one of which is where I record, not the system one...)
    Juli@ interface (I record in 96hz/24 bits)
    win 7 ultimate 64 bits
    and Sonar 8 64bits

    when it comes to strictly audio, it just goes perfectly, but as projects get thicker and more complex I need to use a couple of VSTIs (one of which being the most troublesome OMNISPHERE, a real pain in the a**, but incredibly-sounding) and fx plug-ins (reverbs, eqs, etc), and the outcome is basically continuous crackles in the sound which don't get to dropouts, but are really annoying!! there are also a couple of times in which the whole SONAR crashes and says "teleport server has stopped working", this I assume has something to do with the vsts loaded and malfunctioning together. I need to clarify that this MAINLY happens during PLAYBACK: when I'm recording everything seems to be fine

    I purposely bought 4gb ram some weeks ago to increase performance and not fall short on required specs (I admit, again specially for Omnisphere) so that I could record and playback with total ease... but this is starting get in my nerves...!

    I've already optimised win 7 with the high performance settings, disabled the Aero themes, I even disconnect the wireless internet modem everytime I get to record and disable the anti virus program running in the background.

    is there anything I'm missing? Should I get a better processor (perhaps a 3.4 x4 phenom for the same mobo)?

    any help appreciated!!!!
    cheers
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    There should be plenty of resources available. Have you been over to the Sonor user forums? VSTi's do take lots of resources but your computer should more than be able to handle it. You do have the latency buffer cranked up as high as it will go on the Juli@ right?

    Cakewalk Forums
     
  3. ferchis

    ferchis Active Member

    thanks Jack for the quick response. you know, as a matter of fact, after reading some posts over there in the cakewalk forums regarding similar problems, I went ahead and raised the 256 value to 512 in the juli@ card configuration. I tried playing back some projects and I have to admit it does respond a little better, not sure if it "perfect", but more decent... the options box in sonar tells me that now I have a latency of 5,3, is that good enough to still record VSTis?

    I can raise it to 1024 or 2048 but would this decrease performance or quality when RECORDING VSTis??

    thanks!
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    The latency will only affect overdubs while monitoring at the same time. It shouldn't affect your VSTi's at all or any normal recording. They should be automatically compensated by Sonar. Too small of a buffer is very common. When you start adding in lots of VST's or VSTi's then you have to raise the buffer to compensate. What is the magic number of VST to latency ration? Dunno, depends. You just have to keep raising it until you get rid of the stutter or crackle.
     
    1 person likes this.
  5. hueseph

    hueseph Well-Known Member

    Make absolute sure Sonar is using the drivers for your Juli@ card it should say ESI ASIO or Juli@ ASIO. Sonar defaults to WDM drivers. It's a bugger but that's the way it is.
     
  6. ferchis

    ferchis Active Member

    thanks hueseph, yes, I've always used the juli@ asio drivers, but cheers anyway! I've been recording and testing the settings so far, it seems to respond much much better... let's hope it stays that way
     

Share This Page