1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Latency in Colossus

Discussion in 'Recording' started by R_Spaulding, Aug 21, 2006.

  1. R_Spaulding

    R_Spaulding Guest

    I'm using EastWest's Colossus MIDI software with my USB/MIDI keyboard and I am experiencing a delay that interferes with me trying to play on-time with a beat. I have set the buffer in Colossus's settings as low as it will go (7ms i think). Is the keyboards USB connection going to make any difference than if it were connected with a MIDI cable instead. And I am also only using the onboard sound at the moment on my ASUS A8N-SLI Deluxe motherboard. Any advice in getting me as close to 'real time' as possible will be much appreciated.

    thanks
     
  2. obe1ben

    obe1ben Guest

    how much ram do you have?
     
  3. R_Spaulding

    R_Spaulding Guest

    1gig DDR, and 2.2 64bit Athlon
     
  4. pr0gr4m

    pr0gr4m Well-Known Member

    I doubt that your MIDI connection would be the problem. With sample libraries that have really good sounds, they require LOTS of ram.
     
  5. shredz

    shredz Active Member

    a decent sound card with better drivers might do the trick...
     
  6. DIGIT

    DIGIT Guest

    Latency is not ram related. It has to do with your soundcard. RAM problems will cause other issues (such as the samples cutting off abruptly, etc...).

    If you are using the built-in soundcard that's likely the culprit.

    To get the best out of your plugins you should get a better card (like and RME).

    You can try adjusting the setting of the soundcard you have and see if that helps. I am assuming you are using it in ASIO mode?
     
  7. shredz

    shredz Active Member

    make sure ur streaming from the hard drive and not loading into RAM...that will slow u down as well.
     

Share This Page