1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

latency issue (headphones)

Discussion in 'Monitoring / Headphones' started by igotnosmoke, Jul 9, 2004.

  1. igotnosmoke

    igotnosmoke Active Member

    Hi,
    Im using a Delta 1010LT soundcard using Nuendo 1.52

    My problem is that when im singing into a microphone i exprience a slight delay (of what is going into the mic) through the headphones... enough to distract me whilst recording

    Where as when i set my output as the Monitors, its zero latency..

    Im wondering whether anyone has encounted this problem before?

    One possible cause maybe that im using a rca to 1/4 jack adapter to connect the headphones to the delta card? But unsure...
    So far ive tried switching the output channel plugs of the headphones and the monitors... but still no go..

    Anyone know how to resolve this problem?
    Thanks for your help.
     
  2. David French

    David French Well-Known Member

    The latency will be the same in the headphones as through the monitors. Perhaps it is just more obvious with headphones. Also, adapters will not influence latency. How long is the latency? You are using a good soundcard and good software; you should have a very low latency if you have a reasonable computer and are using the proper ASIO drivers.
     
  3. Kurt Foster

    Kurt Foster Distinguished Member

    Latency is a good reason to use an outboard mic pre and a small stand alone mixer.

    By routing the output of your computer soundcard to 2 channells of the mixer and splitting the output of the mic pre (one split to the input of the soundcard and the other to a channel of the mixer) you can monitor latency free..

    Even a few milliseconds of delay can be enough to distract me. Especially when I am doing groove intensive things like bass or rhythym guitar overdubs ...
     
  4. igotnosmoke

    igotnosmoke Active Member

    Its not that long though long enough to distract me from vocals.... and its definatly longer whilst using headphones...

    I didnt think there would be a problem with the Delta card itself, and dont wanna spend on a mixer or preamp just yet.

    Could it possibly be my Nuendo Settings? If so what could be the cause?
    Cheers,
    Spiz
     
  5. David French

    David French Well-Known Member

    Make sure you are using the M-Audio ASIO driver in Nuendo. Also, try progressively lowering the buffer sizes in the Delta control panel and in Nuendo.
     
  6. igotnosmoke

    igotnosmoke Active Member

    Thanks David,
    I used your advice and it worked :)
    Cheers mate.
    Spiro
     

Share This Page