1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Latency Issue - OctoPre with ADAT + Pro Tools

Discussion in 'Pro Tools' started by michael_midfi, Feb 21, 2005.

  1. I've recently added the ADAT "Option 1" card to my OctoPre and changed the Hardware Setup dialog in PT to reflect ADAT as the master clock, instead of Internal.

    Latency is getting to the point where it's audible.. like a chorus or flange
    Tested with microphone and line ins.

    Any ideas where to set the playback engine setting for best results?? Are there other settings or a way to generate word clock elsewhere and sync them both?

    Many thanks for this forum.


    My recording rig consists of the following gear:

    + PowerBook 15" 1.33GHz 1GB RAM
    + LaCie 160GB audio drive
    + External FW 400 bus for streaming audio
    + Digi 002R
    + Focusrite Octopre w/ADAT lightpipe out
    Assorted mics, keyboards, guitars etc.
     
  2. Kev

    Kev Well-Known Member

    When I use ADAT devices with PT ... both TDM and LE
    I leave PT as the master and force the unit to chase PT.

    If the unit can't do that reliably ... I don't use it.

    :(
    sorry, that probably doesn't help you much
     
  3. chriscavell

    chriscavell Guest

    Try lowering your hardware buffer as low as possible while tracking. If that isn't good enough, try low latency monitoring mode. If that doesn't drop the latency enough, you'll need an outboard mixer to solve the latency problem.
     
  4. Kev, that does help... thanks! I'll try that next time Pro Tools "Internal" clock should be able get the OctoPro to sync off that.

    Only way to reliably get 16 x 8. That's the whole reason for buying that optional ADAT card in first place to get 12 mic ins + 4 line.
     
  5. Dave62

    Dave62 Guest

    Doesn't the octopre only allow word clock in thru a bnc connector which the 002R does not have? I just used a similar unit (the Presonus Digimax LT) and had absolutely no problems using external clock thru the adat input with the buffer set at 128 samples (about 3ms) and the dae buffer at its highest.

    If your using OSX make sure you disable "journalling" in your system and recording drives, as these can cause activity spikes which can shut you down at the worst times and constantly eat at your PT system headroom. You can see these spikes in the system activity window in Protools and they do recede when journalling is disabled.

    My System
    OO2R
    G5 dual 1.8 w 2 G Ram
     
  6. Kev

    Kev Well-Known Member

    :shock:
    mmmm
    that could be a problem
    and no the 002 does not have a BNC
    this is one area the 002 should have been better than the 001 ...

    oh well .. perhaps next time with the 003
     
  7. Dave62

    Dave62 Guest

    Also on the 003 wish list-smux/adat input so that my rosetta 800 can input/output 8 channels of 88-96khz.
     

Share This Page