1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

LE unexpectedly quits

Discussion in 'Recording' started by logamos2001, May 14, 2006.

  1. logamos2001

    logamos2001 Guest

    I cant figure it out. Im using a mac and i am trying to use my mbox to record two tracks at a time with no plugins. just raw audio and i can record the first take. but then i do a second and right after i hit the space bar, it shuts down instantly! also when i am turning on LE there is an unusual pop that normally doesnt happen on my computer. help me friends!!!!!!!!!!!
     
  2. logamos2001

    logamos2001 Guest

    i just re installed and it still is doing the same thing!!!!!
     
  3. TubeScreamer

    TubeScreamer Guest

    Yeah I hate ProTools. I got rid of my MBox a looooooong time ago and went for an M-Audio MobilePre USB and Digital Performer 4.61 (used for $60 on eBay)....works better than the MBox/PTLE setup and sounds just as good/better. Plus it only cost me about $200 altogether including the host software that works better than PTLE and is easier to use.

    My guess? Make sure you have your Mac updated to 10.3.9. Then check the Digidesign DUC and see if anyone has been having problems similar to yours. Maybe Digi released an update for PTLE to fix any bugs like that. I run a PowerMac G5 dual 2.0 and a PowerBook G4 15" and I never had any problems when I had my MBox...so I can't help you much, other then to stress the fact that there are other interfaces and hosts out there that are just as good and/or better, and at a fraction of the cost. I use to be a ProTools nazi, now I'm a ProTools hater. :)

    ~TS
     
  4. logamos2001

    logamos2001 Guest

    gaaah now i am finding that it is unexpectedly quiting the second after i bounce. this is so annoying!
     
  5. sdelsolray

    sdelsolray Active Member

    Well, you have to tell us what Mac, which version to PTLE, which version of Core Audio, etc. that you are using. The M-Box works fine with either a Mac or PC, provided you are using the proper computer and software versions.
     
  6. logamos2001

    logamos2001 Guest

    it normally doesnt do this and has been lately. just unexpectadly quitting.

    imac g5 1.25 gigs of ram

    PTLE version 6.9.2

    im not sure what version of core audio. i bought 6.9 and then have a disk to uprade to 6.9.2
     
  7. logamos2001

    logamos2001 Guest

    if someone could help me i would be soooooo thankful. everytime i press apple see then start recording, it dies, everytime i bounce, the second after, its dies, and whenever i shut it down, after i saved, it dies..? really odd
     
  8. stickers

    stickers Active Member

    Dont you think youd get more of a response the Digidesign User Conference (DUC)?

    I mean seriously. Why trouble shoot problems here where not everyone is that familiar with PTLE?


    Its always best to trouble shoot product at a forum dedicated to that specific product. DONT BE A TOOL.

    Your friend always and forever,
    stickers
     
  9. gdoubleyou

    gdoubleyou Well-Known Member

    Make sure you are recording to the location designated in your preferences.

    Repair permissions, if that doesn't work delete the PTLE preference file, located in the users/ username/library/preferences folder.

    Reloading software is a drastic measure on a Mac, most DAW problems relate to permissions, bad preference files, bad plugins, and software update overwriting/updating components.

    Especially using Digidesign software/hardware, Digidesign lags behind the industry when bringing out updates to support new hardware and OS features.

    You have to get to the OS baseline and lockdown your system from updates.

    In the past people have had problems when updating items like Quicktime, and other System media components.

    Use the system Profiler to verify that the OS, DAE, and PTLE are at the correct versions.

    8)
     

Share This Page