Limiter for Wavelab 4

Discussion in 'Mastering' started by Falldown, Sep 19, 2016.

  1. Falldown

    Falldown Active Member

    I'm using Wavelab 4. What kind of limiter can I use with it? When I look through my vst plug-ins drop down menu, I cannot find a limiter.. Is it called something else & I'm just missing it?
     
  2. audiokid

    audiokid Staff

  3. Falldown

    Falldown Active Member

    Yeah, basically I'm just trying to find out what will work with it.. I don't want to buy something & it not be compatible. Maybe a free one I can try & see if it works?
     
  4. Sean G

    Sean G Well-Known Member

    Falldown likes this.
  5. Falldown

    Falldown Active Member

    Great, thanks Sean, I will definitely try that tomorrow. Hopefully Wavelab 4 can handle it..
     
  6. DonnyThompson

    DonnyThompson Distinguished Member

    How old Is Wavelab 4 ? And is your version a 32 or 64 bit platform?
    Newer 64 bit plugs may not work on your version. I'm not saying they won't for sure, I'm saying that they may not.
    In any case, it might be time to upgrade your version of WL.
    There are many limiter VSTs that you can DL and use for free for a specified trial period, usually for anywhere between 10 and 14 days. Slate, Waves, IK Multimedia and Softube all offer fully functioning trials for all their plug processors.
    Some require an iLok, others require that you load their software "shells" to run their processors, while some require neither and have built- in expiration bypasses coded into the software.
     
  7. Falldown

    Falldown Active Member

  8. Sean G

    Sean G Well-Known Member

    My pleasure...glad I could help and I'm glad its working well for you. (y)
     

Share This Page