1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Linking Digi003 and Motu Traveler

Discussion in 'Recording' started by Undaunted Urge, Jan 6, 2011.

  1. Undaunted Urge

    Undaunted Urge Active Member

    I was trying to hook up Digi003 and Motu Traveler by using Pro Tools LE8,because I wanted to utilize 4 pre amps of Motu traveler.

    I set the exact same sample rate,changed the internal setting to "Optical" in protools I/O,and used an optical cable(out from Motu and into Digi003).

    I set the microphone in Motu Traveler and it is reacting. However,Digi003 is not having any signal from Motu Traveler.

    Has anyone performed the same or similar operation previously?


    I will really appreciate for your help!!!!(><)
    progress.gif View attachment 5157
     
  2. Boswell

    Boswell Moderator Distinguished Member

    The default setting for the ADAT outputs of the Traveler is to be sourced from the FireWire interface. Use the CueMix facility to change the ADAT output to be the outputs of the Traveler pre-amps.
     
  3. Undaunted Urge

    Undaunted Urge Active Member

    Thanks for your quick reply,Boswell.

    I tried CueMix but I still don't get it. Can you give me more specific details on this issue,please?
     
  4. Boswell

    Boswell Moderator Distinguished Member

    Here is the MOTU example of configuring one of their interfaces for ADAT output from the pre-amps. These instructions apply to the Traveler Mk 3 as well as other MOTU units.
     
  5. Undaunted Urge

    Undaunted Urge Active Member

    Boswell

    Thanks a lot for your help! I will try this way and let you know if it's working or not.
     
  6. kcfroines

    kcfroines Active Member

    check your hardware setups page and make sure your optical connection is set to ADAT and not SPDIF
     

Share This Page